Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 212
  • Last Modified:

Autocorrect functions

when i type -> or -->  i used to get a regular right arrow.  i.e. not bold.  Now I get a bold right arrow.  Also, when I hit return, it deletes the entry.  Any ideas how to get it back the way it was?
Using MS Word 2010, Windows 7 Enterprise, 32 bit
0
losgadas
Asked:
losgadas
  • 3
  • 2
1 Solution
 
Rgonzo1971Commented:
Hi,

 In File / Options / Proofing / AutoCorrect Options / Math AutoCorrect

Pls tick Use AutoCorrect Rules Outside of math regions

Regards
0
 
losgadasAuthor Commented:
I tried that but did not seem to make any changes, i.e. right arrow still appears bold.
0
 
Rgonzo1971Commented:
In File / Options / Proofing / AutoCorrect Options / AutoFormat as You type

Apply as you type

Untick Automatic bulleted list
0
 
losgadasAuthor Commented:
actually, i waited about 20 minutes.  then, tried your setting again and it worked this time.  thanks so much!
0
 
losgadasAuthor Commented:
thanks so much!
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now