Outlook Shared Calendar - No prompt to copy to my calendar

When I used to create a meeting from a shared calendar (exchange 2010 env) if I had invitees - I was asked if I wanted to copy this meeting to my calendar. I am not longer getting this prompt. How do I fix this?

THanks
sparkisAsked:
Who is Participating?
 
SreRajConnect With a Mentor Commented:
Hi,

This could be because of a corrupted Auto-Complete cache. Please try following methods to clear auto-complete cache. After this, please try removing and re-adding the shared calendar and then try creating a new meeting.

Method 1
1.Open Outlook 2010.
2.On the File tab, click Options.
3.Click the Mail tab. See image
4.Under Send Messages, click Empty Auto-Complete List.
5.Click Yes.
 Outlook will generate a new nickname cache.

Method 2
1.Click Start, and then click Run.
2.Start Outlook by using the /CleanAutoCompleteCache switch. To do this, type Outlook.exe /CleanAutoCompleteCache
Note If Outlook is not installed in the default location, you must point to the path of Outlook.exe.
Outlook will generate a new nickname cache.
0
 
sparkisAuthor Commented:
No - I have fixed this before and did not have to destroy auto-complete cache. Just cannot recall how I did it.
0
All Courses

From novice to tech pro — start learning today.