Solved

auto-reply autodiscover issues

Posted on 2014-09-29
6
148 Views
Last Modified: 2014-10-05
Hi All,

I have a problem with auto-reply and autodiscover, i have spent a lot of team researching and reading and still cant not fix the issue that i am having.

The problem at the moment is, autodiscover does not work externally but work internally, auto-reply does not work internally or externally. I have setup SAN certificate for autodiscover.domain.com and mail and remote.

DNS: I've setup A record for autodiscover to point to our mail server.

CAS internalUri points to external
Autodiscover virtual directory internalURl and ExternalUrl  points to external https://autodiscover.domain.com.....

Thanks in advance.
0
Comment
Question by:Kap Heng
  • 4
  • 2
6 Comments
 
LVL 78

Expert Comment

by:David Johnson, CD, MVP
ID: 40351259
at your registrar did you setup your Nameservers or an A record that points to your public ip address.  can you access your lan from outside your network?  Router with correct port forwarding, firewall rules etc.
0
 

Author Comment

by:Kap Heng
ID: 40351296
We host our own emails. so we setup an A record which points to our IP address.
Yes we can access our lan from outside the network, OWA works locally and externally.
0
 
LVL 78

Expert Comment

by:David Johnson, CD, MVP
ID: 40351322
from outside the lan if I do a nslookup autodiscover.example.com will it return the public ip address or the internal ip address?
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 

Author Comment

by:Kap Heng
ID: 40351326
It returns public ip address.
0
 

Accepted Solution

by:
Kap Heng earned 0 total points
ID: 40353824
i've fixed it by resetting the auto discover virtual directory.
0
 

Author Closing Comment

by:Kap Heng
ID: 40361890
Found  a website which states three things that could cause auto discover to fail. resetting the auto discover virtual directory was the third one that i haven't tried.
0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Deploying a Microsoft Access application in a Citrix environment is not difficult but takes a few steps. However, Citrix system people are often of little help, as they typically know next to nothing about Access. The script provided here will take …
Zimbra is famous for its platform independency, ability to manage multiple user accounts, easy assimilation with 3rd party applications, social network certification etc. Here, we discuss about how users can move multiple Zimbra user accounts to Exc…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
A simple description of email encryption using a secure portal service. This is one of the choices offered by The Email Laundry for email encryption. The other choices are pdf encryption which creates an encrypted pdf of your email and any attachmen…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now