Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

auto-reply autodiscover issues

Posted on 2014-09-29
6
150 Views
Last Modified: 2014-10-05
Hi All,

I have a problem with auto-reply and autodiscover, i have spent a lot of team researching and reading and still cant not fix the issue that i am having.

The problem at the moment is, autodiscover does not work externally but work internally, auto-reply does not work internally or externally. I have setup SAN certificate for autodiscover.domain.com and mail and remote.

DNS: I've setup A record for autodiscover to point to our mail server.

CAS internalUri points to external
Autodiscover virtual directory internalURl and ExternalUrl  points to external https://autodiscover.domain.com.....

Thanks in advance.
0
Comment
Question by:Kap Heng
  • 4
  • 2
6 Comments
 
LVL 80

Expert Comment

by:David Johnson, CD, MVP
ID: 40351259
at your registrar did you setup your Nameservers or an A record that points to your public ip address.  can you access your lan from outside your network?  Router with correct port forwarding, firewall rules etc.
0
 

Author Comment

by:Kap Heng
ID: 40351296
We host our own emails. so we setup an A record which points to our IP address.
Yes we can access our lan from outside the network, OWA works locally and externally.
0
 
LVL 80

Expert Comment

by:David Johnson, CD, MVP
ID: 40351322
from outside the lan if I do a nslookup autodiscover.example.com will it return the public ip address or the internal ip address?
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 

Author Comment

by:Kap Heng
ID: 40351326
It returns public ip address.
0
 

Accepted Solution

by:
Kap Heng earned 0 total points
ID: 40353824
i've fixed it by resetting the auto discover virtual directory.
0
 

Author Closing Comment

by:Kap Heng
ID: 40361890
Found  a website which states three things that could cause auto discover to fail. resetting the auto discover virtual directory was the third one that i haven't tried.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Zimbra is famous for its platform independency, ability to manage multiple user accounts, easy assimilation with 3rd party applications, social network certification etc. Here, we discuss about how users can move multiple Zimbra user accounts to Exc…
Technology opened people to different means of presenting information, but PowerPoint remains to be above competition. Know why PPT still works today.
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

790 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question