HTTPs Error

Dear EE,

We have two WEB SERVERS for IIS.

1) Windows 2003 HTTPs
2) Windows 7 HTTPs

HTTPs CASE:-
When my SERVER 1 (Windows 2003 server) send request to SERVER 2 (Windows 7) it shows me following error
Exception message which has been logged by my application is as following.
“The request failed with HTTP status 404: Not Found.”



HTTP CASE:-
Every thing is normal there is no issue.

Thanks
Netsol-NOSAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
404: Not Found.”  that is a simple page not found error.  you might want to turn on failed request tracking in iis and examine the logs.

http://www.iis.net/learn/troubleshoot/using-failed-request-tracing/troubleshooting-failed-requests-using-tracing-in-iis
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Netsol-NOSAuthor Commented:
Dear David,

Thank you for your reply.

I am asking developer team to do what you have suggested for further action.
Meanwhile i have little logs can you get some thing from it.

#Software: Microsoft Internet Information Services 7.5
#Version: 1.0
#Date: 2014-08-17 07:16:18
#Fields: date time s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status time-taken
2014-08-17 07:16:18 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 200 0 0 124
2014-08-17 07:17:40 10.15.1.2 POST /PSService/requestservice.svc - 80 - 10.15.1.1 Mozilla/4.0+(compatible;+MSIE+6.0;+MS+Web+Services+Client+Protocol+1.1.4322.2494) 200 0 0 82245
2014-08-17 07:17:40 10.15.1.2 POST /PSService/ResponseService.svc - 80 - 10.15.1.2 IBM+WebServices/1.0 200 0 0 452
2014-08-17 07:31:29 10.15.1.2 POST /PSService/requestservice.svc - 80 - 10.15.1.1 Mozilla/4.0+(compatible;+MSIE+6.0;+MS+Web+Services+Client+Protocol+1.1.4322.2494) 200 0 0 83915
2014-08-17 07:31:29 10.15.1.2 POST /PSService/ResponseService.svc - 80 - 10.15.1.2 IBM+WebServices/1.0 404 0 0 171
2014-08-17 07:37:17 10.15.1.2 GET /PSService/requestservice.svc - 443 - 53.90.44.55 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.2;+SV1;+.NET+CLR+1.1.4322;+.NET4.0E;+.NET4.0C;+InfoPath.3;+.NET+CLR+2.0.50727) 200 0 0 218



#Software: Microsoft Internet Information Services 7.5
#Version: 1.0
#Date: 2014-08-17 07:57:43
#Fields: date time s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status time-taken
2014-08-17 07:57:43 10.15.1.2 POST /PSService/requestservice.svc - 80 - 10.15.1.1 Mozilla/4.0+(compatible;+MSIE+6.0;+MS+Web+Services+Client+Protocol+1.1.4322.2494) 404 0 0 748
2014-08-17 08:05:19 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 403 4 5 124
2014-08-17 08:05:19 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 403 4 5 0
2014-08-17 08:05:22 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 403 4 5 0
2014-08-17 08:05:25 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 403 4 5 0
2014-08-17 08:05:28 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 403 4 5 0
2014-08-17 08:05:31 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 403 4 5 0
2014-08-17 08:05:34 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 403 4 5 0
2014-08-17 08:05:37 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 403 4 5 0
2014-08-17 08:05:41 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 403 4 5 0



Thanks
0
Netsol-NOSAuthor Commented:
Dear David,

Did you find any abnormality in above LOGS.

Thanks
0
David Johnson, CD, MVPOwnerCommented:
403 errors  forbidden
2014-08-17 08:05:19 ::1 GET /NFSPSConfig.xml - 80 - ::1 - 403 4 5 124
404 error
2014-08-17 07:31:29 10.15.1.2 POST /PSService/ResponseService.svc - 80 - 10.15.1.2 IBM+WebServices/1.0 404 0 0 171

status code 200 is the same as an OK
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.