[Windows Server 2012] User - administrator rights on administrative tools

Posted on 2014-09-30
Last Modified: 2015-03-31
I have the following problem.

We have a new domain (Windows Server 2012, Virtual Machines)
We have a domain controller and a RDS.

When we create a new user with administrator rights (domain administrators, enterprise admins, group policy creator, organization management, schema-administrators).

When we log on to the RDS we can't start the administrative tools (access denied). The only solution for this is:
give this user rights on c:\users\administrator.DOMAIN (so not his own homefolder but the folder of the administrator).

What is the solution for this. Strange thing: we created multiple administrator accounts (just for testing this trouble) and one account got direct administrator rights on this directory and can start the administrative tools & server manager directly)

Can anybody help us with this problem. I think its very strange we have to set the rights on this directory so we can use the administrative tools
Question by:Program1981
  • 5
  • 2

Expert Comment

by:Sir Learnalot
ID: 40352040
Go to your start menu, type "Give Admin" and it should pop-up "Give Administrative Rights to a Domain User"
Follow the dialogue to give a domain user admin rights on the machine

Author Comment

ID: 40354357
I tried, but that's not the solution.

Author Comment

ID: 40421509
At this moment we doesn't have a solution. Another ideas?
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.


Expert Comment

by:Sir Learnalot
ID: 40422664
Try leaving the domain, join workgroup, restart computer, rejoin domain, restart computer.

Author Comment

ID: 40478006
Still the same problem. I can only solve this problem with access on the c:\users\administrator.DOMAIN folder. Not a big problem.

Accepted Solution

Program1981 earned 0 total points
ID: 40691274
The only solution for this is:
give this user rights on c:\users\administrator.DOMAIN (so not his own homefolder but the folder of the administrator).

Author Closing Comment

ID: 40697876
No other solution found here and on the internet

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
teamviewer ec2 1 44
Best Pratice for Help Desk 5 44
Diagnosing Ethernet network problems on Windows 2012 R2? 3 44
Delete Files Recurse - Powershell Script 3 35
I don't know if many of you have made the great mistake of using the Cisco Thin Client model with the management software VXC. If you have then you are probably more then familiar with the incredibly clunky interface, the numerous work arounds, and …
OfficeMate Freezes on login or does not load after login credentials are input.
In this Micro Tutorial viewers will learn how to use Boot Corrector from Paragon Rescue Kit Free to identify and fix the boot problems of Windows 7/8/2012R2 etc. As an example is used Windows 2012R2 which lost its active partition flag (often happen…
In this Micro Tutorial viewers will learn how to restore their server from Bare Metal Backup image created with Windows Server Backup feature. As an example Windows 2012R2 is used.

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question