Solved

[Windows Server 2012] User - administrator rights on administrative tools

Posted on 2014-09-30
7
62 Views
Last Modified: 2015-03-31
I have the following problem.

We have a new domain (Windows Server 2012, Virtual Machines)
We have a domain controller and a RDS.

When we create a new user with administrator rights (domain administrators, enterprise admins, group policy creator, organization management, schema-administrators).

When we log on to the RDS we can't start the administrative tools (access denied). The only solution for this is:
give this user rights on c:\users\administrator.DOMAIN (so not his own homefolder but the folder of the administrator).

What is the solution for this. Strange thing: we created multiple administrator accounts (just for testing this trouble) and one account got direct administrator rights on this directory and can start the administrative tools & server manager directly)

Can anybody help us with this problem. I think its very strange we have to set the rights on this directory so we can use the administrative tools
0
Comment
Question by:Program1981
  • 5
  • 2
7 Comments
 
LVL 6

Expert Comment

by:Sir Learnalot
ID: 40352040
Go to your start menu, type "Give Admin" and it should pop-up "Give Administrative Rights to a Domain User"
Follow the dialogue to give a domain user admin rights on the machine
0
 

Author Comment

by:Program1981
ID: 40354357
I tried, but that's not the solution.
0
 

Author Comment

by:Program1981
ID: 40421509
At this moment we doesn't have a solution. Another ideas?
0
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

 
LVL 6

Expert Comment

by:Sir Learnalot
ID: 40422664
Try leaving the domain, join workgroup, restart computer, rejoin domain, restart computer.
0
 

Author Comment

by:Program1981
ID: 40478006
Still the same problem. I can only solve this problem with access on the c:\users\administrator.DOMAIN folder. Not a big problem.
0
 

Accepted Solution

by:
Program1981 earned 0 total points
ID: 40691274
The only solution for this is:
give this user rights on c:\users\administrator.DOMAIN (so not his own homefolder but the folder of the administrator).
0
 

Author Closing Comment

by:Program1981
ID: 40697876
No other solution found here and on the internet
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

My GPO's made for 2008 R2 servers were not allowing me to RDP into a new 2012 server by default.  That’s why I tried to allow RDP via Powershell, because I could log into a remote shell without further configuration. Below I will describe how I wen…
Resolve DNS query failed errors for Exchange
In this Micro Tutorial viewers will learn how to use Boot Corrector from Paragon Rescue Kit Free to identify and fix the boot problems of Windows 7/8/2012R2 etc. As an example is used Windows 2012R2 which lost its active partition flag (often happen…
In this Micro Tutorial viewers will learn how to restore their server from Bare Metal Backup image created with Windows Server Backup feature. As an example Windows 2012R2 is used.

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now