send limit exchange 2010 mailbox

Hi,

We have an exchange 2010 server where we configured a send and receive limit of 40 MB. It works for all the user, except one. As soon as he tries to add a file or files bigger than 10 MB outlook 2003 says its too big.

Any help is appreciated.

Regards
PramoITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Larry Struckmeyer MVPCommented:
Hi:
Can you tell us what is different about this users configuration?  For one user, assuming the system limits are set higher, try this:

1.Open “Exchange Management Console “
 2.Expand “Recipient Configuration”
 3.Select Mailbox
 4.Right click the users Mailbox and select “properties”
 5.Select the “Mailbox Settings” tab
 6.Double click on “Storage Quotas”
 7.Adjust to the required size, click ok on both boxes.
 
After closing the boxes you will notice that users still receive warning messages about being over their mailbox sizes “Your mailbox is near the maximum storage limit”.  To over come this issue you can restart the Exchange Information Store or wait 20 minutes for cache to update.
0
PramoITAuthor Commented:
Hi, the problem is not the mailbox size but the max size of the message.

The user doesn't get messages that the mailbox is full, but gets messages when putting more than 10 MB of attachements in the message. The other users can put up to 40 MB of attachements in the message

Thanks
0
Larry Struckmeyer MVPCommented:
Sorry, I posted the right answer to the wrong question.  <g>.

Global settings are here:
http://social.technet.microsoft.com/wiki/contents/articles/2908.exchange-2010-attachment-size-global-setting-for-send-receive.aspx

Individual settings are in the properties of the user in ESM.   There may be a restriction there.... ESM - Run as Admin - Recepient config - User - properties  - mail flow settings - message size restrictions.... there may be a restriction there.

And here is a comprehensive explanation:
http://www.msexchange.org/articles-tutorials/exchange-server-2010/management-administration/managing-limits-exchange-server-2010-part1.html
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

PramoITAuthor Commented:
Him,

There is no restriction there.

Regards,
0
PramoITAuthor Commented:
Hi, after reboot, it worked all well.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PramoITAuthor Commented:
After reboot, it worked all well.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.