Solved

RDS 2012 Gateway

Posted on 2014-09-30
5
367 Views
Last Modified: 2014-10-06
I have setup RDS 2012 :
2 session hosts
1 connection broker
1 RDS gateway
1 RDS web access
I have Installed Applications on Remote Desktop Session Host servers
Created Session Collection
Published RempoteApp programs
Outside users can connect,but when they click on application icon,they receive message "Computer cannot connect to remote computers because Remote Desktop Gateway is not available
0
Comment
Question by:Vadim Mikhal
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 39

Expert Comment

by:Philip Elder
ID: 40354958
On RDWeb: IIS --> Default Web (or wherever you installed to) --> Pages --> Application Options --> DefaultTSGateway --> Set to your RD Gateway URL

While you are at it if your company policy allows flip the PasswordChange option to TRUE to allow users with expired passwords to change them without having to open a ticket.
0
 
LVL 37

Expert Comment

by:Mahesh
ID: 40355239
Ensure that RD Gateway server is published on internet and TCP 443 is open from internet to RD Gateway Server.
Check if you are able to RDP to internal servers from internet with RD gateway specified in RDP client on client machines
Check if RDP latest client (8.1) is installed on win7 machines
0
 

Author Comment

by:Vadim Mikhal
ID: 40355402
On attached file are screenshots of where and how I am failing
Appreciate any comments

"On RDWeb: IIS --> Default Web (or wherever you installed to) --> Pages --> Application Options --> DefaultTSGateway --> Set to your RD Gateway URL" - still having the same problem
"
C--Users-Vadik-Desktop-RDS-Connection-pr
0
 
LVL 81

Expert Comment

by:David Johnson, CD, MVP
ID: 40356153
it took me a bit to figure out that your attachment was a .doc file that contains images.. why didn't you just upload the images or at the very least use a proper extension
0
 
LVL 39

Accepted Solution

by:
Philip Elder earned 500 total points
ID: 40357609
Under Deployment Options --> SSL Certificates --> Seat MyRDTest.iuf.org SSL from trusted certificate provider.

EDIT: Specifically: SWL-RDCB-01.JUF.NET as shown in the balloon.

All points along the line need the correct third party trusted certificates (SSL) seated to not be prompted.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
Like many organizations, your foray into cloud computing may have started with an ancillary or security service, like email spam and virus protection. For some, the first or second step into the cloud was moving email off-premise. For others, a clou…
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question