Solved

Outlook 2007 is taking 3 hours to download email from internal Exchange 2013

Posted on 2014-10-01
7
414 Views
Last Modified: 2014-11-10
My Outlook client says it is connected to the exchange server but it takes 3 hours to get an email. When I go to webmail owa it works instantly. I can also send messages within Outlook instantly. All other Outlook clients are downloading email fine. Also when I click send/receive it takes almost 30 minutes to complete but emails dont come in. I am on wireless and have no hard wired connection available.
0
Comment
Question by:JRome225
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 27

Accepted Solution

by:
Thomas Zucker-Scharff earned 500 total points
ID: 40355263
Since you have exchange, the first step is to delete your email account on the local machine and reconfigure.  If this doesn't help delete MS Office and reinstall then reconfigure.  If neither works, try doing a system restore.
0
 
LVL 13

Expert Comment

by:Rizzle
ID: 40355364
I think this issue may relate to having "Cached Exchange mode" on, turn this off, restart outlook and then ask someone to send you an email and it should then work!

We have had this issue with a couple of people on Office 2010 and turning this "Cached exchange mode" off works.

Another thing which can be used to resolve this is turn off  "Cached Exchange mode" then copy the OST from your local profile to somewhere like my documents and then delete the OST from your profile and then turn on "Cached exchange mode" then it will re-download your mailbox to form an OST again.

I believe this issue may have been caused by a group of corrupt emails stored within the OST.
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 40355369
Agree with Thomas. Deleting the profile and recreate it in Outlook is probably the fix.

It could also be a bad OST file. So before you delete the profile try deleting your OST (cache) file and let it repopulate all email.

Close Outlook and delete the file from here.
C:\Users\<username>\AppData\Local\Microsoft\Outlook\<name of file>.ost
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 13

Expert Comment

by:Rizzle
ID: 40355386
I've never resolved this issue by recreating the local mail profile or a reinstall of office.
0
 
LVL 27

Expert Comment

by:Thomas Zucker-Scharff
ID: 40355500
We have resolved the issue by deleting the mail file in the email control panel.  But it may be as simple as turning the cache mode off as Roshan suggested.  We do this with all our mobile clients, and with anyone who seems to be having problems syncing outlook to the exchange server.
0
 
LVL 33

Expert Comment

by:it_saige
ID: 40355637
Also make sure that Outlook 2007 is updated to at least SP3 with November 2012 Cumulative Update.

According to:

http://social.technet.microsoft.com/wiki/contents/articles/845.outlook-versions-supported-by-exchange-200720102013online.aspx

Which can be obtained from:

http://support.microsoft.com/kb/2687404

-saige-
0
 
LVL 11

Expert Comment

by:hecgomrec
ID: 40359342
Outlook will always try to send and then receive emails.

Try to check your outbox and see if there is a big email pending there.  Sometimes emails have attachments bigger than the Administrator allows and it will take long time for the computer to send it over wireless and then after the failure it will look for new emails and from there the possible delay.

If you do have a big email there, take the email and delete it or move to draft folder.  Try a new send and receive action and check time response.

If you do not have anything there, I will suggest you to go C:\Users\<username>\AppData\Local\Microsoft\Outlook\outlook_file.ost and check if the file is close to 20GB.  This is 2007 ost file limit.  If the file is close to that you may have to either increase the size limit by modifying the registry or create an archive file by archiving let's say the last 2 years of emails there or by deleting quite a bunch of emails.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question