Can't See mail in Outlook

This is a strange issue but I will do my best to explain. We have a user that has full manage access via exchange to a mailbox.  The mailbox auto-maps to his outlook profile. He moved some mail from his primary mailbox to this functional mailbox that he has access to, an now he can't see those emails. It shows he has 14 unread messages but the folder is completely empty. I looked in OWA and mail showed, I exported the mailbox to a PST and it showed. I have tried everything I could think of:
1. Removed cache mode
2. Reset views
3. Ran multiple outlook /switches
4. Recreated Outlook Profile
5. Gave myself access to the mailbox and I can't see the mail either.
6. Created a new mailbox moved the mailbox from the pst to the new mailbox and the vanished again once removed from the .PST.

Is there any suggestions as to what this issue may be? The only thing I noticed is that the mail that is not showing has the mail-tip "Please treat this as Private" I see that because mail shows in OWA and .PST, and if figured that since .pst is offline it shows it, and maybe
OWA doesn't recognize the attribute for private. Now we can see all the mail in the functional mailbox other than the ones with that mail tip. Any suggestions.
Outlook 2010
Exchange 2010 SP2
LVL 3
timgreen7077Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Steven WellsConnect With a Mentor Systems AdministratorCommented:
Does the person have View Private item for that mailbox? It needs to be assigned as well as full mailbox access.
0
 
Steven WellsConnect With a Mentor Systems AdministratorCommented:
Further to my last post. You need to login to the shared mailbox as that user and delegate the permission to allow delegates to view my private items in outlook. It can't be done via exchange
0
 
timgreen7077Author Commented:
Ok thanks for that advice. Does the below instructions reference your comments? I will have to try this tomorrow morning when I get back into the office.
 
To allow a delegate to see private items as well you can do the following;
 1.Open the Delegate permissions dialog; ■Outlook 2007 and previous;
Tools-> Options…-> tab Delegates
■Outlook 2010 and Outlook 2013
Select the Inbox of your Exchange account.
File-> section Info-> button Account Settings-> button Delegate Access

2.Double click or add the delegate that you also want see private items.
3.In the Delegate Permissions dialog for that person select the option;
Delegate can see my private items
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Steven WellsSystems AdministratorCommented:
Yes. Exactly.
0
 
timgreen7077Author Commented:
Thank you. I will check this in the morning and let you know and award points also if successful. Thanks alot, I hope this works. I have looked into this all day with no luck.
0
 
timgreen7077Author Commented:
I worked just the way you said. Thank you for your help, I spent and entire day trying to figure this out. I sincerely appreciate this.
0
All Courses

From novice to tech pro — start learning today.