Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 176
  • Last Modified:

DAMO - "Overall status" hangs on 0% or 100% even though tranfer has finshed.

Hi Guys,

I have an issue with DAMO setup.

I have set this up plenty in past and never had the below issue before.

After DAMO has done its "Initial Setup" the window just hangs on 100% and it will not close.
If I close and open all of outlook it just appears again and sits at 100 or 0% even though it has finished and its only stopping new emails sent since setting up from arriving into outlook. The emails are fine in lotus.

Any
0
320adel
Asked:
320adel
  • 2
1 Solution
 
Steve KnightIT ConsultancyCommented:
What version of Outlook are you trying this with now, have had all sorts of problems using DAMO, convincing a few users to stick with Notes clent, never been 100% frankly.  Their new product looks very promising but not generally available yet.
0
 
320adelAuthor Commented:
Hey Steve, Sorry didn't get back to you. Was running outlok 2007, Updated to a 2010 version we had and working fine.
0
 
Steve KnightIT ConsultancyCommented:
No problem, glad you got there.... DAMO not the best but workable.  Appears some clients like Windows Live work against Lotus Traveler too in Active Sync / Exchange style.

Steve
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now