How to remove client access role in exchange 2013

Hi All


     When i try to remove the CAS by clicking the "uninstall" button from "program and features" i receive below error, how do i uninstall the CAS ?

cas
keith
piaakitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

piaakitAuthor Commented:
cas2
0
Simon Butler (Sembee)ConsultantCommented:
The error you are getting is coming when you are removing the mailbox role.
Therefore you are sure that you selecting the correct option? Do you have other CAS role holders in the Exchange org?

Simon.
0
piaakitAuthor Commented:
yes i have a CAS Role holders in the same exchange server, as in the above screenshort i can not uncheck the CAS role to remove, any idea ?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Simon Butler (Sembee)ConsultantCommented:
The screenshot you have posted is for adding a role, not removing the role.
You need to run Exchange 2013 setup from Programs and Features, selecting the option to change.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
piaakitAuthor Commented:
i'm using exchange server 2013 cu 5 to install before, but when i try to click on change from uninstall or change a program, below message pop up, the exchange source that i used to install this exchange is not from media or iso mount, i used the source from the bottom screenshot, i do have a iso of exchange 2013 cu5, i have tried to download a evaluation iso of exchange 2013 without any cu edition, but it dont let me to reinstall CAS, it said the current exchanger version is newer than the one from ISO downloaded from microsoft, just wonder how do i uninstall CAS ?



media



bottom screenshot
0
Simon Butler (Sembee)ConsultantCommented:
"i do have a iso of exchange 2013 cu5"

Where did you get that from, as they don't exist as far as I am aware.
Exchange 2013 ISOs are RTM and I believe SP1 only. All CU updates are the extracted file download method.

You need to put the installation files in the same place that they were originally.

Simon.
0
piaakitAuthor Commented:
the installation file that for CU 5 i placed on the desktop, and i used the cu 5 for first exchange installation, when i want to uninstall the CAS, buy clicking "change" it said please run the setup installation media location, then i tried to run the setup file from cu5 source from desktop, it doesnt allow me to uncheck the CAS from the box, also i tried to mount the exchange iso, but it said version issue, doesnt allow me to uninstall, any idea ?
0
Simon Butler (Sembee)ConsultantCommented:
It needs to be in the exact same location as it was when originally installed.
You need to double click on the CU5 download file and extract the file to a path.

You can get the location out of the registry, but the exact key I don't know for CU5.
It will be under this path somewhere:
HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

Simon.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.