Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 225
  • Last Modified:

exchange 2010

i have installed exchange 2010 in my organization

my ceo just got new iphone 6 , his exchnage emails worked properly through owa on iphone 5which he had previously which still works fine.
but when he configured with same settings on iphone 6 , it gets configured but no email comes

he uses owa.domain.com/owa

whereas he configured another user profile on his new phone, it works fine

is there something wrong in his profile. do i need to check some settings
0
pramod1
Asked:
pramod1
  • 3
  • 2
1 Solution
 
Acosta Technology ServicesCommented:
I would start by performing a activesync test here: https://testconnectivity.microsoft.com/

This should help you at least verify the settings are correct.  Report back here with your results.  If you still have the iPhone 5 with the profile loaded can you verify what settings are being used and post here as well? (don't show domain/user/password please).
0
 
pramod1Author Commented:
The Microsoft Connectivity Analyzer is testing Exchange ActiveSync.



 

The Exchange ActiveSync test failed.



 






Additional Details



 


 Elapsed Time: 3838 ms.




 






Test Steps



 






Attempting the Autodiscover and Exchange ActiveSync test (if requested).



 

Testing of Autodiscover for Exchange ActiveSync failed.



 






Additional Details



 


 Elapsed Time: 3838 ms.




 






Test Steps



 






Attempting each method of contacting the Autodiscover service.



 

The Autodiscover service couldn't be contacted successfully by any method.



 






Additional Details






 




 






Test Steps



 






Attempting to test potential Autodiscover URL https://shermanusa.com:443/Autodiscover/Autodiscover.xml



 

Testing of this potential Autodiscover URL failed.



 






Additional Details






 




 






Test Steps




































 


















































Attempting to test potential Autodiscover URL https://autodiscover.shermanusa.com:443/Autodiscover/Autodiscover.xml



 

Testing of this potential Autodiscover URL failed.



 






Additional Details






 




 






Test Steps




































 


















































Attempting to contact the Autodiscover service using the HTTP redirect method.



 

The attempt to contact Autodiscover using the HTTP Redirect method failed.



 






Additional Details






 




 






Test Steps




































 




























































































Attempting to contact the Autodiscover service using the DNS SRV redirect method.



 

The Microsoft Connectivity Analyzer failed to contact the Autodiscover service using the DNS SRV redirect method.



 






Additional Details






 




 






Test Steps








































 









Checking if there is an autodiscover CNAME record in DNS for your domain 'shermanusa.com' for Office 365.



 

Failed to validate autodiscover CNAME record in DNS. If your mailbox isn't in Office 365, you can ignore this warning.



 

 Tell me more about this issue and how to resolve it



 






Additional Details








 



















© 2013 Microsoft | Version 3.6 | Feedback | Privacy | Terms of Use
0
 
pramod1Author Commented:
on old iphone 5

exchange address: owa.isherman.com

everybody else is working fine
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
Acosta Technology ServicesCommented:
You need to get autodiscover setup for external use.  Check what your current autodiscover address is:

Get-ClientAccessServer |fl identity,autodiscoverserviceinternaluri
0
 
Acosta Technology ServicesCommented:
Have you confirmed the other settings as well?  Ensure that the doman, username, ssl settings are all identical.  Because autodiscover isn't working for your environment this will all need to be setup manually on the device.
0
 
Gareth GudgerCommented:
That test reports that it can't find any external DNS records for your autodiscover service.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now