Solved

exchange 2010

Posted on 2014-10-02
6
205 Views
Last Modified: 2014-10-06
i have installed exchange 2010 in my organization

my ceo just got new iphone 6 , his exchnage emails worked properly through owa on iphone 5which he had previously which still works fine.
but when he configured with same settings on iphone 6 , it gets configured but no email comes

he uses owa.domain.com/owa

whereas he configured another user profile on his new phone, it works fine

is there something wrong in his profile. do i need to check some settings
0
Comment
Question by:pramod1
  • 3
  • 2
6 Comments
 
LVL 8

Expert Comment

by:Acosta Technology Services
Comment Utility
I would start by performing a activesync test here: https://testconnectivity.microsoft.com/

This should help you at least verify the settings are correct.  Report back here with your results.  If you still have the iPhone 5 with the profile loaded can you verify what settings are being used and post here as well? (don't show domain/user/password please).
0
 

Author Comment

by:pramod1
Comment Utility
The Microsoft Connectivity Analyzer is testing Exchange ActiveSync.



 

The Exchange ActiveSync test failed.



 






Additional Details



 


 Elapsed Time: 3838 ms.




 






Test Steps



 






Attempting the Autodiscover and Exchange ActiveSync test (if requested).



 

Testing of Autodiscover for Exchange ActiveSync failed.



 






Additional Details



 


 Elapsed Time: 3838 ms.




 






Test Steps



 






Attempting each method of contacting the Autodiscover service.



 

The Autodiscover service couldn't be contacted successfully by any method.



 






Additional Details






 




 






Test Steps



 






Attempting to test potential Autodiscover URL https://shermanusa.com:443/Autodiscover/Autodiscover.xml



 

Testing of this potential Autodiscover URL failed.



 






Additional Details






 




 






Test Steps




































 


















































Attempting to test potential Autodiscover URL https://autodiscover.shermanusa.com:443/Autodiscover/Autodiscover.xml



 

Testing of this potential Autodiscover URL failed.



 






Additional Details






 




 






Test Steps




































 


















































Attempting to contact the Autodiscover service using the HTTP redirect method.



 

The attempt to contact Autodiscover using the HTTP Redirect method failed.



 






Additional Details






 




 






Test Steps




































 




























































































Attempting to contact the Autodiscover service using the DNS SRV redirect method.



 

The Microsoft Connectivity Analyzer failed to contact the Autodiscover service using the DNS SRV redirect method.



 






Additional Details






 




 






Test Steps








































 









Checking if there is an autodiscover CNAME record in DNS for your domain 'shermanusa.com' for Office 365.



 

Failed to validate autodiscover CNAME record in DNS. If your mailbox isn't in Office 365, you can ignore this warning.



 

 Tell me more about this issue and how to resolve it



 






Additional Details








 



















© 2013 Microsoft | Version 3.6 | Feedback | Privacy | Terms of Use
0
 

Author Comment

by:pramod1
Comment Utility
on old iphone 5

exchange address: owa.isherman.com

everybody else is working fine
0
Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

 
LVL 8

Accepted Solution

by:
Acosta Technology Services earned 500 total points
Comment Utility
You need to get autodiscover setup for external use.  Check what your current autodiscover address is:

Get-ClientAccessServer |fl identity,autodiscoverserviceinternaluri
0
 
LVL 8

Expert Comment

by:Acosta Technology Services
Comment Utility
Have you confirmed the other settings as well?  Ensure that the doman, username, ssl settings are all identical.  Because autodiscover isn't working for your environment this will all need to be setup manually on the device.
0
 
LVL 30

Expert Comment

by:Gareth Gudger
Comment Utility
That test reports that it can't find any external DNS records for your autodiscover service.
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

Suggested Solutions

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now