Cannot send email from Exchange 2013 to Exchange 2010 within the same organization

Hi guys,
I'm in the middle of migrating my users from exchange 2010 to exchange 2013 and i need help with one issue I'm having with my Exchange 2013 sending. I have successfully installed 2013 (per Microsoft migration guide), I have also followed the migration post installation procedures and I've successfully moved one of the mail boxes to 2013 from the 2010 server.

Problem:
I cannot send internal emails (within the same Exchange organization) from the 2013 mailbox to any of the exchange 2010 mail boxes. But I have no problem sending emails from exchange 2010 mailboxes to  the exchange 2013 mail box. I'm also able to send external emails from the same exchange 2013 mail box to internet email addresses after I've created an smtp send connector.

Here is a sample of the delivery email report I get ==========
==============================================================

"
This message hasn't been delivered yet. Delivery will continue to be attempted.
The server will keep trying to deliver this message for the next 1 days, 19 hours and 51 minutes. You'll be notified if the message can't be delivered by that time.






Diagnostic information for administrators:
Generating server: CG-EXCH2013.mydomain.ca
Receiving server: CG-EXCH2010.mydomain.ca (192.168.1.2)
myemail@mydomain.ca
Remote Server at CG-EXCH2010.mydomain.ca (192.168.1.2) returned '400 4.4.7 Message delayed'
10/2/2014 7:40:18 PM - Remote Server at CG-EXCH2010.mydomain.ca (192.168.1.2) returned '451 4.4.0 Primary target IP address responded with: "451 5.7.3 Cannot achieve Exchange Server authentication." Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts. The last endpoint attempted was 192.168.1.2:25'
Original message headers:

Received: from CG-EXCH2013.mydomain.ca (192.168.1.22) by
 CG-EXCH2013.mydomain.ca (192.168.1.22) with Microsoft SMTP Server (TLS) id
 15.0.847.32; Thu, 2 Oct 2014 11:42:11 -0400
Received: from CG-EXCH2013.mydomain.ca ([fe80::5833:4ace:9096:337]) by
 CG-EXCH2013.mydomain.ca ([fe80::5833:4ace:9096:337%12]) with mapi id
 15.00.0847.030; Thu, 2 Oct 2014 11:42:05 -0400
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: u1-ex2010 <sender1@mydomain.ca>
To: Mohammed Ali <myemail@mydomain.ca>
Subject: test90
Thread-Topic: test90
Thread-Index: AQHP3ldqrHq4pepDf0C6VLIoDMJrcw==
Date: Thu, 2 Oct 2014 11:42:05 -0400
Message-ID: <da4e62cb6f6044ceb11449f4a4c0f2b2@CG-EXCH2013.mydomain.ca>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <da4e62cb6f6044ceb11449f4a4c0f2b2@CG-EXCH2013.mydomain.ca>
MIME-Version: 1.0
X-Originating-IP: [192.168.1.151]
Return-Path: sender1@mydomain.ca"
M AliAsked:
Who is Participating?
 
Gareth GudgerConnect With a Mentor Commented:
Simon is correct. This is normally a problem with the 2010 receive connector.

One other thing to check. On the 2010 side, do you have any additional receive connectors that were created for application relay for example?

Exchange 2010 only comes with two default receive connectors. Client and Default. If you have any others check their IP scoping. Make sure they don't include the IP of the 2013 Exchange server. If so, Exchange maybe trying to use a receive connector with an authentication scheme it cant use.

A common cause is that the Exchange servers IP was included as part of a network range in the IP scope.
0
 
Simon Butler (Sembee)ConsultantCommented:
Check the receive connector configuration on the Exchange 2010 server.
The default connector is usually used and you need to ensure that Exchange server is enabled as an authentication type. After making changes, restart the Microsoft Exchange transport service to get the change to take.

Simon.
0
 
M AliAuthor Commented:
The Exchange server is enabled as an authentication type on the default receive connector in  my exchange 2010 server,
I'm wondering whether I need to add a separate send connector on the exchange 2013 ?
0
 
M AliAuthor Commented:
Good call!!

This is actually what it was ...I had another  receive connector for SMTP relay, scoped to only accept emails from an IP  range that happened to include the IP address of Exchange 2013.
0
 
Gareth GudgerCommented:
Awesome. Yea I have been seeing that a lot recently with 2010 >> 2013 migrations.
0
All Courses

From novice to tech pro — start learning today.