Solved

site not loading correctly on Web server, but fine on local host

Posted on 2014-10-02
7
201 Views
Last Modified: 2014-10-02
Hi

I am starting to customize a template site. All looks fine on my localhost -Mac, Apache, and Coldfusion.
However when uploaded to my host server it does not load correctly.(everything below the navigation and above the footer is not loading)
As far as I can see the directory structure is all correct, no broken links etc.
No missing divs, passes W3C validation.
Hers is the URL:
http://andrewsgroup.ca/test/cozyone/index.cfm

using .cfm but there is no data binding yet,  .html causes same problem.
Can anyone see the issue here?


Thanks!
0
Comment
Question by:izweig
  • 4
  • 3
7 Comments
 
LVL 58

Expert Comment

by:Gary
Comment Utility
You have your main section hidden

<section class="section_offset hidden animated" data-animation="fadeInDown">
0
 

Author Comment

by:izweig
Comment Utility
I have removed all "hidden classes", we can see some elements showing which should be hidden, but the main content images are still not displaying.
This is my area of concern.
0
 
LVL 58

Expert Comment

by:Gary
Comment Utility
What main content images? Do you mean the slideshow?

TypeError: this.controls.$previous.addClass(...).cfm is not a function
0
Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

 

Author Comment

by:izweig
Comment Utility
yes the slideshow,

Is this the prob?
"TypeError: this.controls.$previous.addClass(...).cfm is not a function"
if so please explain..
0
 
LVL 58

Accepted Solution

by:
Gary earned 500 total points
Comment Utility
Where did you get the Owl carousel javascript file from, doesn't match the js from their Github page.
0
 
LVL 58

Expert Comment

by:Gary
Comment Utility
Looks like you are using a beta version of the code (even though it still doesn't match the offical code) - stick with the working version not something that might have bugs.
0
 

Author Closing Comment

by:izweig
Comment Utility
Thanks for the quick troubleshoot, much appreciated!
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
Have you tried to learn about Unicode, UTF-8, and multibyte text encoding and all the articles are just too "academic" or too technical? This article aims to make the whole topic easy for just about anyone to understand.
In this tutorial viewers will learn how to style a corner ribbon overlay for an image using CSS Create a new class by typing ".Ribbon":  Define the class' "display:" as "inline-block": Define its "position:" as "relative": Define its "overflow:" as …
In this tutorial viewers will learn how to embed Flash content in a webpage using HTML5. Ensure your DOCTYPE declaration is set to HTML5: "<!DOCTYPE html>": Use the <object> tag to embed Flash content.: To specify that the object is Flash content, d…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now