Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 379
  • Last Modified:

Credential Passing with Exchange

We are currently trying to setup Cherwell. We enter the Exchange Domain and Server (Client Access) and use a SSL connection. We then put in the User and Password for the e-mail account we would like to use for Cherwell. We then click 'test account'. Get the error: "Account test failed. (Recipient: <e-mail address (not of the account that was entered, but mine)> The request failed with HTTP status 401: Unauthorized." The credentials that are entered are correct in Cherwell. I have checked the event logs and get an Event ID 4625: Failure Reason - Unknown user name or bad password; Status: 0xC000006D; Sub Status 0xC0000064. Detailed Authentication Information: Logon Process - NtLmSsp; Authentication Package - NTLM. I can log into OWA using the credentials that I put into Cherwell e-mail setup. Also, I can create an IMAP account through gmail and it works but unable to get it to work when passing to Exchange. Any help is greatly appreciated.
0
Jason Carlson
Asked:
Jason Carlson
1 Solution
 
Cris HannaCommented:
You'll need to set up SMTP relay on your exchange server.  This article describes how to do it in Exchange 2007, but it's pretty much the same regardless of the version of exchange.  http://blogs.technet.com/b/sbs/archive/2008/09/18/how-to-configure-trusted-smtp-relay-in-exchange-on-sbs-2008.aspx
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now