Solved

"Create a connection" on IIS 8??

Posted on 2014-10-03
16
182 Views
Last Modified: 2014-11-02
Hi;

I just installed IIS 8 but the problem is that I don't see any create connection button. I just want to run my web application locally. What to do? how to do? Where is add connection button to point my local installation?

createaconnection.jpg
Regards.
0
Comment
Question by:jazzIIIlove
  • 7
  • 7
16 Comments
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 40359782
In your image, you have an instance of ISM that's not pointed at (connected to) a web server.  You'll need to Connect to a Server... that is running IIS8.  Once you've done that, you should be able to create a site that points to wherever your web site's files are stored
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 40359876
Hi;

Thanks for the response. The case is that i don't know which server to connect. It should be my localhost, but i don't know my  user name and password in the User name and Password boxes. So, should i ask for those? I didn't set the server by myself.

Regards.
0
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 40359888
You don't know the name of the machine you're on?  Hmm...

You can usually right-click on "Computer" or "My Computer", select "Properties" and see the name there.  

Barring that, you can probably connect using 127.0.0.1 which is always the local host's IP address.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 12

Author Comment

by:jazzIIIlove
ID: 40359943
I know the machine name, but the credentials? Should I "set" or should I use my windows login?
0
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 40359963
Sorry I misunderstood the previous question.  

Yes, you would use your Windows credentials to authenticate, unless other credentials were provided specifically so you could manage IIS.
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 40363828
Hi;

I try to "connect to server" via "localhost" with my Windows credentials and I end up with "Could not connect to the specified computer. Details: Unable to connect to the remote server".

What should I do?

Regards.
0
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 40364024
1) Make sure IIS is running on localhost
2) Make sure any software firewall you're running on your computer allows management traffic through.  I'm not sure what port(s) that would be but if you can't find that information, I'll see if I can.
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 40364379
hi,

iis is running when i go for localhost on the browser but i cannot map my application from above.

regards.
0
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 40364505
This document details the steps necessary to enable remote management of IIS.
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 40373878
Hi;

Thanks. Do i need the credentials anyway to connect or do you think after installation of remote management of IIS, everything will be resolved? I have limited access for installations, that's the reason I am asking.

regards.
0
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 40374261
If you're local to the IIS server, I would expect you can connect without further authentication.  If you're remoting in, you might have to provide a username/password
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 40386787
Hi;

I am local the server but my credentials are not helping to connect to the server..

MvH.
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 40404164
I've requested that this question be deleted for the following reason:

No interest by experts
0
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 40399378
Sorry, this one seems to have dropped off my radar.  I didn't mean to leave you hanging...

I'm not sure what the issue is.  Apparently you can see the IIS server, but cannot authenticate to it.  Either authentication is being blocked or you don't have the proper credentials.  ISM and IIS are pretty straight-forward, so this is not something that is typically a problem.  

I'm sorry I've been unable to help.
0
 
LVL 80

Accepted Solution

by:
David Johnson, CD, MVP earned 500 total points
ID: 40404165
you don't have it all installed all that you have installed is the management items. You need to add the rest of the package
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Lync server 2013 or Skype for business Backup Service Error ID 4049 – After File Share Migration
A phishing scam that claims a recipient’s credit card details have been “suspended” is the latest trend in spoof emails.
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question