External mail flow for one user. SBS 2011

I have a SBS 2011 server which we are using Exchange on. I have 1 user who is not able to receive external email.  They are the newest user I have added. I do use a 3rd part MX level spam company and I added her address and this did not resolve it. I then shut filtering off totally and this did not resolve. I have tested ports and they are open.  When running a mailflow test on exchange for this user I get an error. The service not available closing transmission channel. The server response was: 4.3.2. service not available.  The other error is Server does not support a secure connection. I have updated the service packs and rebooted and I am still getting this error.

I do have multiple domains recipients for exchange and everyone is is getting external email except this user. I really thought it was going to be the spam filter but that does not seem to be the case.
LVL 1
kroberts00Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
Did you add the user through the SBS console?
Did the user get an email address on their account automatically?

If you telnet to the server, are you able to send an email to this user?
If you can, try the same test to the spam filtering service.

Simon.
0
kroberts00Author Commented:
Yes I did add the user through the wizard. In doing so they added domain.local for the email so I add the correct email and set it as the default reply address.  Which is the same process I have done on every other user. I just went back into email addresses and it looks like it reverted back to domain.local change it and rebooted and now the user is getting external email.
0
Simon Butler (Sembee)ConsultantCommented:
That would suggest that you haven't got the server setup correctly.
As it is SBS, did you run through all of the wizards to configure the server, including setting the external domain name? If not, then the behaviour you are seeing is correct.

If the server is hosting multiple domain names then you need to decide which one is the "primary" and configure the wizards for that. Then add the additional domains as Accepted Domains.
After the account has been created and the primary domain added, then modify it manually.

You need to work within the limitations (for this scenario) of the SBS wizards. Try to work against them and things will not work as expected.

Simon.
0
kroberts00Author Commented:
Issue ended up being on the spam filter side.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.