Solved

Inside user cannot ping internet through asa5505

Posted on 2014-10-03
2
1,568 Views
Last Modified: 2014-10-04
Hi Expert
Here is a question. The inside user pc cannot ping internet 8.8.8.8, but the pc can ping the gateway in this asa. The asa can ping 8.8.8.8. The following is configuration and its icmp debug message. Any expert can give some suggestion to fix it ? Thank you

---------------------------
%ASA-7-609001: Built local-host inside:10.10.10.10
%ASA-7-609001: Built local-host outside:8.8.8.8
%ASA-4-450001: Deny traffic for protocol 1 src inside:10.10.10.10/1 dst outside:8.8.8.8/0, licensed host limit of 0 exceeded.
%ASA-7-609002: Teardown local-host inside:10.10.10.10 duration 0:00:00
%ASA-7-609002: Teardown local-host outside:8.8.8.8 duration 0:00:00
%ASA-7-609001: Built local-host inside:10.10.10.10
%ASA-7-609001: Built local-host outside:8.8.8.8
%ASA-7-609002: Teardown local-host inside:10.10.10.10 duration 0:00:00
%ASA-7-609002: Teardown local-host outside:8.8.8.8 duration 0:00:00
%ASA-7-609001: Built local-host inside:10.10.10.10
%ASA-7-609001: Built local-host outside:8.8.8.8
%ASA-7-609002: Teardown local-host inside:10.10.10.10 duration 0:00:00
%ASA-7-609002: Teardown local-host outside:8.8.8.8 duration 0:00:00
%ASA-7-609001: Built local-host inside:10.10.10.10
%ASA-7-609001: Built local-host outside:8.8.8.8
%ASA-4-450001: Deny traffic for protocol 1 src inside:10.10.10.10/1 dst outside:8.8.8.8/0, licensed host limit of 0 exceeded.
%ASA-7-609002: Teardown local-host inside:10.10.10.10 duration 0:00:00
%ASA-7-609002: Teardown local-host outside:8.8.8.8 duration 0:00:00
%ASA-6-302010: 0 in use, 3 most used
%ASA-7-710005: UDP request discarded from 10.10.10.10/68 to inside:255.255.255.255/67
sh run
: Saved
:
ASA Version 8.4(6)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
 shutdown

!
interface Vlan1
 nameif inside
 security-level 100
 ip address 10.10.10.9 255.255.255.248
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 12.12.12.12 255.255.255.248
!
ftp mode passive
access-list aaa extended permit ip any any
pager lines 24
logging enable
logging console debugging
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
access-group aaa in interface outside
route outside 0.0.0.0 0.0.0.0 166.249.111.41 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
telnet timeout 5
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0
             
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
  inspect ip-options
0
Comment
Question by:EESky
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 28

Accepted Solution

by:
Jan Springer earned 500 total points
ID: 40361218
By default, ICMP is blocked for the inside interface:

access-list INSIDE permit icmp any any
access-list INSIDE permit ip any any
access-group INSIDE in interface inside
                                                        ^^^^^^ or whatever you call your inside interface.
0
 

Author Comment

by:EESky
ID: 40361420
Thank you so much for your fast reply. actually the configuration already has that acl to allow traffic. even if it does not,
the ping traffic should go out since the asa has inspect.
now i found there is cable problem. after i fixed it, it can work out. thank you any way
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
VLAN Configuration on Cisco Switch 8 37
Cisco IOS upgrade c3560_backup and deletion of drwx 7 48
migrate cisco cat configs 3 35
VPN connect issues 2 29
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
This past year has been one of great growth and performance for OnPage. We have added many features and integrations to the product, making 2016 an awesome year. We see these steps forward as the basis for future growth.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question