Exchange 2010 users unable to send to exchange 2003 users

I've moved several users to our new Exchange 2010 server.  They are able to send email everywhere except to users still on the 2003 server.  They just sit in the queue and the senders get a delayed delivery warning, then eventually an ndr.  2003 users can send to 2010 users fine.

I've recreated routing group connectors and send connectors multiple times with no change.  I've enable logging on the on the send connector, but the emails to users on the 2003 server do not even show up in the log.  Not sure where to go next.

The company does use a smart host, but I don't think that's causing the issue because I've configured the connectors not to use it with no change in the results.

Thanks!!
FredCredAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Gareth GudgerCommented:
The problem is most likely on the 2003 side. It's either an IP restriction or a permissions problem.

This article covers both scenarios.
http://supertekboy.com/2013/10/12/451-5-7-3-cannot-achieve-exchange-server-authentication/

But the chances are your relay settings on the 2003 side are blocking the IP of the 2010 server.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Simon Butler (Sembee)ConsultantCommented:
What does the error say when the messages are stuck in the queue? That should give a clue.

The usual reason is a restriction of some kind on the SMTP virtual server on the Exchange 2003 side, or the SMTP VS is not at the default settings.

Simon.
0
FredCredAuthor Commented:
It was the integrated windows authentication.  Thanks!!!!
0
Gareth GudgerCommented:
Awesome! Glad to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.