Owa exchange 2010

exchange 2010 sp3 rollup 6 installed.
We are having a problem with ipads and cell phones accessing owa in the browser.

403- Forbidden: access denied

You do not have permission to view this directory or page using the credentials that you supplied.
colmisdivAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
Does it work through a regular browser?
Are you using forms based authentication or popup box method?
Has it ever worked?

Simon.
0
Marshal HubsEmail ConsultantCommented:
You need to disable SSL and add HTTP redirect to enable OWA on your iPads and cell phones. Once you are done with it, you will be able to access OWA on your mobiles and iPad.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bobluisCommented:
Exchange Server 2010 OWA uses HTTPS by default. So type https://server.domain.com/owa instead of http://server.domain.com/owa

However, you can also redirect http requests to https.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.