CISCO 5505 site redirection without vpn client?

we have 2 websites. one is hosted at our site and the other web site is hosted at remote location and the remote site not accessible from external. As our site has a site to site vpn connection to the remote site. So internal users could access without vpn connection. For external user, they are able to login to our website from external and then after successful login, they get redirected to the remote site (example IP: 123.123.123.11) without even running any vpn client at their computer. There is another link inside the page, but I noticed the IP of the link is different (example IP: 123.123.123.12) .But for some reason it stopped working recently. However, I noticed internal users could access the link without problem! Only happened to external users....  I have no idea how it was setup... as it was setup by previous guy.... we have cisco asa 5505 here.. any advise? thanks,
okamonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

James HIT DirectorCommented:
Log into the ASDM and go into the log viewer. From there, you try to log in and browse externally while looking at the log (filtering by destination IP as well). This should provide some insight as to why this is failing. Also, have there been any changes made to ACL's on either side? You can also try to bring the tunnel down and force it back up and see if that doesn't help you out here.
0
okamonAuthor Commented:
Hi, thank your for your reply.  I actually able to fix it by going to the portal customization and added the intended page there. Now I am able to access the link on that page. But there is one problem. It seems it could display the javascript menu properly. When I hoover over the title, it's supposed to pop up the menu, but now I have to click on it. It showed up, but when I click the link I got this error (in screenshot).

If I access internally, I don't get the error on the same computer.
0
okamonAuthor Commented:
0
James HIT DirectorCommented:
I think we are out of scope here. That is referring to a javascript error in your code. Does both internal and external hit the same page? If not, then check the coding on the external page, there must be something missing in that code.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.