Network shares are not accessible on QNAP TS 659 Pro +

Hello to All,

I have problem with my QNAP. It is set to be a domain member (Active Directory 2003, Active Directory authentication), and it gets all domain users and we are able to provide relevant permissions per Domain User / Group

For some reason network shares are not accessible from computers in the network. Please advice

Firmware: 4.1.1 Build 20140927

Regards,
ITm1010Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smckeown777Commented:
Need a bit more info than this...

What's the specific error message?
Are you connecting to a mapped drive share?
Or a share accessed through '\\nas\share'?
Can you access it through IP address like - \\<ip address of nas>\share

That's the latest firmware - did this happen after a firmware upgrade? Or when did it start and what happened round the time it started happening?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Aaron TomoskySD-WAN SimplifiedCommented:
can you see the share at all if you go go \\nas or \\nas.domain.com
what if you are logged in as a domain admin?
0
ITm1010Author Commented:
smckeown777, I can't access network shares on \\qnap_name, no mapped drives involved. I get the standard Windows message that says I don't have permissions to access the share.

The same error message given when I try to access through IP address \\X.X.X.X\share_name

It started about two weeks ago and I decided to upgrade the firmware to fix the problem. But it didn't help

Aaron Tomosky, I have granted permissions to domain admins, to Domain Admins group and to myself (my account is a member of Domain Admins group). I also tried to access with domain administrator account. Still the same error.

Still looking for solution.
Thank you in advance for your help.
0
smckeown777Commented:
What's the value of HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanWorkstation\Parameters\RequireSecuritySignature

If 1 change it to 0 and reboot
If 0 already then something else we need to try...

I've seen that change allow access to shares(found this on a website back a while ago and it worked for me...not 100% sure of the reason for it though)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.