POP3 Bounce Back

Hi Guys,

I have a customer who's emails are POP3 but are setup like an exchange account using a POP3 connector. I had a new user and when I came to setting up his emails we had major issues (it would go in a loop when asking for the password).

I set it up as a POP3 account and this worked. He was able to receive emails however when attempting to send/reply he was receiving the bounce back message; error 550 5.7.1 unable to relay.

They have two domains and both are configured as accepted domains. The users PC is windows XP media center edition.

Any help would be kindly appreciated.
Stuart SmithTechnical Director Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KimputerCommented:
This isn't a POP3 problem. It's an SMTP issue. You either use the SMTP belonging to your email address (for instance, abc@domain.com, probably uses smtp.domain.com as the outgoing server, preferably with authentication), or use the SMTP server provided by your internet/adsl/cable connection (smtp.cablecompany.com or smtp.ISP.com, usually no authentication needed, as an IP number checks are used).
So you have to find out what the correct settings are (preferably solution 1, if user moves around, i.e. laptop going from home to business etc.)
Stuart SmithTechnical Director Author Commented:
We use the smtp server belonging to the email address (from what I remember). It has authentication but it's still not working. Is there anything I need to do in Exchange Management Console?
it_saigeDeveloperCommented:
Try performing a Telnet SMTP test from the client computer that you receive the bounce back on.

http://technet.microsoft.com/en-us/library/bb123686(v=exchg.141).aspx

-saige-

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Dr. KlahnPrincipal Software EngineerCommented:
From the problem description, it appears that the user may be attempting to send through POP.  If that is the case it may be a configuration issue; POP XTND XMIT is not generally enabled in most servers and not all email clients support it.  In fact, the only one I know of that supports XTND XMIT is the now-elderly Eudora 7.1.

The old Eudora 7.1 supports POP XTND XMIT but it must be manually configured into the Eudora config file.

XTND XMIT is an option in Qpopper, but it must be manually enabled.  From the qpopper.config on my own system ...

# submit new messages.  Qpopper uses this to implement XTND XMIT.
# When set, Qpopper permits clients to send mail using the XTND XMIT
# but XTND XMIT should be disabled unless absolutely required.  Even ...

Check to see if the user is attempting to send via POP3, and if so, check that XTND XMIT is both the client and the server software.
Dr. KlahnPrincipal Software EngineerCommented:
Side note:  POP3 does not encrypt emails in transit, unlike SMTP over SSH.  Your client's email is going across the network in plaintext and any TCP routing node in the path between the server and the client's machine can snoop it.  You might want to advise him of this just in case he thinks his emails are secure.
Stuart SmithTechnical Director Author Commented:
Saige, I will get the telnet test completed today. Thank you.
Stuart SmithTechnical Director Author Commented:
Saige I get the message "Connecting to 25"... Could not open connection to the host, on port 23: Connect failed.
Stuart SmithTechnical Director Author Commented:
Apologies Saige I'm performing this now.
Stuart SmithTechnical Director Author Commented:
"Connection to host lost"
Stuart SmithTechnical Director Author Commented:
Please see attached...
Stuart SmithTechnical Director Author Commented:
Apologies I forgot to attach it before.
BSplas.PNG
it_saigeDeveloperCommented:
Did you type any commands in or did it time out immediately?

-saige-
it_saigeDeveloperCommented:
Actually nevermind.

I had a whole post essentially typed up about how to run a test smtp telnet session.  When I remembered a key piece of information that I had found earlier when diagnosing the Outlook configuration.

I just re-ran an MxToolbox smtp test to your domain to configurm my suspicions.  You use a smart host, do you not?  Does your smart host have bs-motors.co.uk registered?

-saige-
Stuart SmithTechnical Director Author Commented:
Saige, My colleague was able to get it working with Exchange. How I don't know but it's working and that's all that matters!

It always asks the user to enter their password upon opening however it works.

Thank you for all of your input Saige.
it_saigeDeveloperCommented:
Glad you got it worked out.

-saige-
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.