?
Solved

Exchange 2010 SP3 / Outlook for Mac Problems

Posted on 2014-10-07
2
Medium Priority
?
179 Views
Last Modified: 2016-06-14
Hello,

I try to describe our Problem.
We had an Exchange Server 2010 on SP2 which has all Roles.
We installed an additional Exchange Server 2010 on SP3 which have to be the new Server. Also with all Roles.
We Migrated all to the new Server and configured him as the new Server. Everything except one thing works fine.

Our Apple Mac Users which use Outlook for Mac 2011 (which is connecting through EWS to Exchange) can connect after configuring the Mail Account Setting in Outlook, but after a restart from Outlook everytime promt the Windows thats the credentials are wrong. After resetting the Account Credentials in Outlook it works fine until the restart.

As Server is configured https://mail.blau.de/ews/exchange.asmx as before.

When the User connect to our old Exchange 2010 SP2 Server everything works fine. Also after a restart.
We tryied several Things to solve the Problem.
Recreating the EWS Virtual Directory, Changes in the Authentication Settings for EWS, setting credentials in several forms like domain\username,  or only username.
We can not determine a differnece between this servers in the configuration.
Seems it is a Problem in the Authentication between Outlook for Mac and our Exchange Server 2010 SP3

Had someone an Idea what we can do.
Some Tipps in which Logs we have to look or something other.

best regards,
Lukas
0
Comment
Question by:blaumobilfunk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 13

Accepted Solution

by:
vishal_breed earned 2000 total points
ID: 40367668
I just commented on similar issue..
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_28532704.html?cid=1752

Explanation...

Non-Microsoft email clients (MAC mainly) are known as Entourage clients. Please refer following articles if your Exchange is configured properly or environment is correctly set-up.

http://support.microsoft.com/kb/931350

 Background of Article - Entourage uses the NetBIOS name if you used the automatic Account Setup Assistant to configure the Exchange account. You can also configure the Exchange account manually and then provide the NetBIOS name of the Exchange server to connect to the account.

http://www.office.mvps.org/exchange/exchangeatwork.html

 Talks about Connecting Entourage to an Exchange Server at work
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Suggested Courses

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question