windows 7 roaming profile issues

Windows 7 professional machine
X86 SP1

Member of a domain

Just set up the server for roaming profiles

Any user logging on to this machine creates user.V2 folder in the roaming profiles share but does not upload any content

Same user logging on to brand new PCs that I have built on the network work properly, other PCs that were built by my predecessor don’t update the network share

So I suspect a setting somewhere on those PCs

Group Policy results are the same for users on the different machines built by me and not built by me

I’ve searched google but can’t see anything that may be relevant
laurence childsDirectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lionel MMSmall Business IT ConsultantCommented:
try gpresult for those PCs that are not working or for the users that are not working. This will help you see which users/PCs are getting what GPO. You run gpresult from a  command prompt--example is
GPRESULT /USER targetusername /V
try also GPRESULT /? for more info
0
laurence childsDirectorAuthor Commented:
Hi lionelmm

thank you for your response

i ran the command for the problem user and on the problem PC

i think the relevat section is this:


RSOP data for CXXXXXXXXX\nxxx.sxxxxx on CXXXXXXX : Logging Mode
-------------------------------------------------------------

OS Configuration:            Member Workstation
OS Version:                  6.1.7601
Site Name:                   Default-First-Site-Name
Roaming Profile:             \\cxxxxx\roamingprofiles$\nxxx.sxxxxx.V2
Local Profile:               C:\Users\nxxx.sxxxxx
Connected over a slow link?: No

however this looks exactly the same as the output for a user that works on a PC that works


RSOP data for CXXXXXXX\profile on CXXXXXXX : Logging Mode
---------------------------------------------------------

OS Configuration:            Member Workstation
OS Version:                  6.1.7601
Site Name:                   Default-First-Site-Name
Roaming Profile:             \\cxxxxxxxx\roamingprofiles$\profile.V2
Local Profile:               C:\Users\profile
Connected over a slow link?: No

this is a new test user named 'profile'

testing with the user mentioned above nxxx.sxxxxx on teh PC that works uploads the profile files properly

the 2 PCs were in different OUs in ADUC, the non working PC has been moved to teh same OU as the working PC with no effect

could you give me some pointers of where to go next?

thank you
0
Lionel MMSmall Business IT ConsultantCommented:
I suggest you do 2 things:
1. delete the profile of the problem user on A. the problem PC  and B. On the server where it is stored;
2. run the gpresult /u domain\username /scope:user /v /h c:\filename.html.
Please post the html file if the deleting of the profiles does not fix the problem--thank you
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

laurence childsDirectorAuthor Commented:
thank you

the whole process was taking up too much time so ive just careted a fresh profile for the user in question on his new PC

that PC /user combo is working properly

i will wipe and rebuild the 'old' PC

thank you for your help
0
laurence childsDirectorAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for laurence childs's comment #a40376570

for the following reason:

the expert was very helpful

i just dont have the time to work through an extended problem solving exercise when it was quicker to trash the problem profile and start again
0
Lionel MMSmall Business IT ConsultantCommented:
I appreciate that time is precious but laurence did not post the results of the last suggestion; he did say the it was helpful so that should be awarded.
0
laurence childsDirectorAuthor Commented:
i agree, i couldnt see anywhere how to reward the expert
0
laurence childsDirectorAuthor Commented:
closing
0
laurence childsDirectorAuthor Commented:
thank you

the whole process was taking up too much time so I’ve just created a fresh profile for the user in question on his new PC

that PC /user combo is working properly

I will wipe and rebuild the 'old' PC

thank you for your help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.