Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 306
  • Last Modified:

windows 7 roaming profile issues

Windows 7 professional machine
X86 SP1

Member of a domain

Just set up the server for roaming profiles

Any user logging on to this machine creates user.V2 folder in the roaming profiles share but does not upload any content

Same user logging on to brand new PCs that I have built on the network work properly, other PCs that were built by my predecessor don’t update the network share

So I suspect a setting somewhere on those PCs

Group Policy results are the same for users on the different machines built by me and not built by me

I’ve searched google but can’t see anything that may be relevant
0
laurence childs
Asked:
laurence childs
  • 6
  • 3
2 Solutions
 
Lionel MMSmall Business IT ConsultantCommented:
try gpresult for those PCs that are not working or for the users that are not working. This will help you see which users/PCs are getting what GPO. You run gpresult from a  command prompt--example is
GPRESULT /USER targetusername /V
try also GPRESULT /? for more info
0
 
laurence childsAuthor Commented:
Hi lionelmm

thank you for your response

i ran the command for the problem user and on the problem PC

i think the relevat section is this:


RSOP data for CXXXXXXXXX\nxxx.sxxxxx on CXXXXXXX : Logging Mode
-------------------------------------------------------------

OS Configuration:            Member Workstation
OS Version:                  6.1.7601
Site Name:                   Default-First-Site-Name
Roaming Profile:             \\cxxxxx\roamingprofiles$\nxxx.sxxxxx.V2
Local Profile:               C:\Users\nxxx.sxxxxx
Connected over a slow link?: No

however this looks exactly the same as the output for a user that works on a PC that works


RSOP data for CXXXXXXX\profile on CXXXXXXX : Logging Mode
---------------------------------------------------------

OS Configuration:            Member Workstation
OS Version:                  6.1.7601
Site Name:                   Default-First-Site-Name
Roaming Profile:             \\cxxxxxxxx\roamingprofiles$\profile.V2
Local Profile:               C:\Users\profile
Connected over a slow link?: No

this is a new test user named 'profile'

testing with the user mentioned above nxxx.sxxxxx on teh PC that works uploads the profile files properly

the 2 PCs were in different OUs in ADUC, the non working PC has been moved to teh same OU as the working PC with no effect

could you give me some pointers of where to go next?

thank you
0
 
Lionel MMSmall Business IT ConsultantCommented:
I suggest you do 2 things:
1. delete the profile of the problem user on A. the problem PC  and B. On the server where it is stored;
2. run the gpresult /u domain\username /scope:user /v /h c:\filename.html.
Please post the html file if the deleting of the profiles does not fix the problem--thank you
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
laurence childsAuthor Commented:
thank you

the whole process was taking up too much time so ive just careted a fresh profile for the user in question on his new PC

that PC /user combo is working properly

i will wipe and rebuild the 'old' PC

thank you for your help
0
 
laurence childsAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for laurence childs's comment #a40376570

for the following reason:

the expert was very helpful

i just dont have the time to work through an extended problem solving exercise when it was quicker to trash the problem profile and start again
0
 
Lionel MMSmall Business IT ConsultantCommented:
I appreciate that time is precious but laurence did not post the results of the last suggestion; he did say the it was helpful so that should be awarded.
0
 
laurence childsAuthor Commented:
i agree, i couldnt see anywhere how to reward the expert
0
 
laurence childsAuthor Commented:
closing
0
 
laurence childsAuthor Commented:
thank you

the whole process was taking up too much time so I’ve just created a fresh profile for the user in question on his new PC

that PC /user combo is working properly

I will wipe and rebuild the 'old' PC

thank you for your help
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 6
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now