XenApp 6 Displaying duplicate dialog boxes

Weird display issue for a XenApp 6 user. All of a sudden, one user (out of 50+) is getting duplicate dialog boxes or duplicate app windows displaying:
Lotus Notes 1:
LN1Lotus Notes 2:
LN2MS Word 1:
MSWORD1MS Word 2:
MSWORD2
Server is 2008 R2. XenApp 6.

Any ideas?
Thanks
Mark/
LVL 13
Mark GalvinManaging Director / Principal ConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rhandelsCommented:
If this is the only user, it might be a corrupted profile, could that be the case? Does the user mind resetting the profile?
0
Mark GalvinManaging Director / Principal ConsultantAuthor Commented:
Will backup their old profile and try. Will let you know.
0
rhandelsCommented:
Just 1 more question. Are you publishing desktops or applications?? And if so, at what size are you publishing this?? A percentage? Full desktop? Fixed size?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Mark GalvinManaging Director / Principal ConsultantAuthor Commented:
Apps and set to 1024x768
0
Mark GalvinManaging Director / Principal ConsultantAuthor Commented:
User has been given brand new profile and the issue is still taking place! Only this one user though.

When the users PC is free later Im going to install the latest Citrix Receiver and see if that helps.

Thanks
Mark/
0
rhandelsCommented:
Strange.. Also if it just this user.. Reinstalling the Citrix client might be a good idea.
0
Mark GalvinManaging Director / Principal ConsultantAuthor Commented:
Will be trying all of this today.
0
Mark GalvinManaging Director / Principal ConsultantAuthor Commented:
Profile reset didnt work
Uninstalling the Citrix Receiver and installing latest version didnt work

It is only happening to this user.

This is annoying!!

Mark/
0
rhandelsCommented:
This is very strange.. It might be a long shot but does the user have the exact same issue when working on a different machine? And do other users have the same issue on this specific machine? Maybe the VGA card driver is incorrect or needs to be updated??
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mark GalvinManaging Director / Principal ConsultantAuthor Commented:
Hi

Sorry about lack of reply, been off ill.

I will ask the Desktop tech at the client to make sure that all graphics drivers are up to date and go from there.

thanks
Mark
0
Mark GalvinManaging Director / Principal ConsultantAuthor Commented:
Thanks! Ran Windows Update and the VGA driver was slightly out of date. Updated and worked perfectly!!

Thanks
Mark/
0
Mark GalvinManaging Director / Principal ConsultantAuthor Commented:
Hi rhandels

I spoke too soon. User got the same thing today. This time the user as able to inform us what she was doing prior to the duplicates appearing. I will explain below, however please see this YouTube video of the symptoms:
http://www.youtube.com/watch?v=T9esxusXgTs
It happens when the user tries to print a PDF document
When she gets the printer dialog box up, she clicks on 'Properties' (of the local printer mapped into her session), then gets the normal XenApp box, clicks on 'Local Settings'
Then she sets the print to print to a bypass tray (as printing to letter head)
Clicks print
Document prints fine but then after that she gets the odd duplicatee box isse

When you hover over dynamic menus both versions are hightlighted - as per the video above.

To show you another one please see this video:
https://www.youtube.com/watch?v=Yf0psWr9bP8
As you can see, when you move the smaller dialog box the larger one moves too.

Really weird.

We installed a different graphics card (DVI Multi) into the users PC and that didnt help.

Interestingly, if I log onto Citrix as that user on my PC it doesnt happen. If we log into the users local PC as another user and then into Citrix as the user, it doesnt happen!

Thanks
Mark/
0
rhandelsCommented:
This is really very very strange.. Haven't seen anything like it before. Also that if another user logs in he doesn't have the issue.

Is this a local machine where the user starts the Citrix session? Did you try to remove the local profile of of this machine?? It seems as if there are some settings (or at lest other rubbish) that seems to stay on the machine. Otherwise i have no idea why it could be happening..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.