Solved

XenApp 6 Displaying duplicate dialog boxes

Posted on 2014-10-09
13
146 Views
Last Modified: 2014-11-07
Weird display issue for a XenApp 6 user. All of a sudden, one user (out of 50+) is getting duplicate dialog boxes or duplicate app windows displaying:
Lotus Notes 1:
LN1Lotus Notes 2:
LN2MS Word 1:
MSWORD1MS Word 2:
MSWORD2
Server is 2008 R2. XenApp 6.

Any ideas?
Thanks
Mark/
0
Comment
Question by:Mark Galvin
  • 8
  • 5
13 Comments
 
LVL 23

Expert Comment

by:rhandels
ID: 40370745
If this is the only user, it might be a corrupted profile, could that be the case? Does the user mind resetting the profile?
0
 
LVL 13

Author Comment

by:Mark Galvin
ID: 40370767
Will backup their old profile and try. Will let you know.
0
 
LVL 23

Expert Comment

by:rhandels
ID: 40370787
Just 1 more question. Are you publishing desktops or applications?? And if so, at what size are you publishing this?? A percentage? Full desktop? Fixed size?
0
 
LVL 13

Author Comment

by:Mark Galvin
ID: 40371078
Apps and set to 1024x768
0
 
LVL 13

Author Comment

by:Mark Galvin
ID: 40381837
User has been given brand new profile and the issue is still taking place! Only this one user though.

When the users PC is free later Im going to install the latest Citrix Receiver and see if that helps.

Thanks
Mark/
0
 
LVL 23

Expert Comment

by:rhandels
ID: 40382180
Strange.. Also if it just this user.. Reinstalling the Citrix client might be a good idea.
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 
LVL 13

Author Comment

by:Mark Galvin
ID: 40391443
Will be trying all of this today.
0
 
LVL 13

Author Comment

by:Mark Galvin
ID: 40396373
Profile reset didnt work
Uninstalling the Citrix Receiver and installing latest version didnt work

It is only happening to this user.

This is annoying!!

Mark/
0
 
LVL 23

Accepted Solution

by:
rhandels earned 500 total points
ID: 40406475
This is very strange.. It might be a long shot but does the user have the exact same issue when working on a different machine? And do other users have the same issue on this specific machine? Maybe the VGA card driver is incorrect or needs to be updated??
0
 
LVL 13

Author Comment

by:Mark Galvin
ID: 40418893
Hi

Sorry about lack of reply, been off ill.

I will ask the Desktop tech at the client to make sure that all graphics drivers are up to date and go from there.

thanks
Mark
0
 
LVL 13

Author Closing Comment

by:Mark Galvin
ID: 40419377
Thanks! Ran Windows Update and the VGA driver was slightly out of date. Updated and worked perfectly!!

Thanks
Mark/
0
 
LVL 13

Author Comment

by:Mark Galvin
ID: 40421690
Hi rhandels

I spoke too soon. User got the same thing today. This time the user as able to inform us what she was doing prior to the duplicates appearing. I will explain below, however please see this YouTube video of the symptoms:
http://www.youtube.com/watch?v=T9esxusXgTs
It happens when the user tries to print a PDF document
When she gets the printer dialog box up, she clicks on 'Properties' (of the local printer mapped into her session), then gets the normal XenApp box, clicks on 'Local Settings'
Then she sets the print to print to a bypass tray (as printing to letter head)
Clicks print
Document prints fine but then after that she gets the odd duplicatee box isse

When you hover over dynamic menus both versions are hightlighted - as per the video above.

To show you another one please see this video:
https://www.youtube.com/watch?v=Yf0psWr9bP8
As you can see, when you move the smaller dialog box the larger one moves too.

Really weird.

We installed a different graphics card (DVI Multi) into the users PC and that didnt help.

Interestingly, if I log onto Citrix as that user on my PC it doesnt happen. If we log into the users local PC as another user and then into Citrix as the user, it doesnt happen!

Thanks
Mark/
0
 
LVL 23

Expert Comment

by:rhandels
ID: 40427915
This is really very very strange.. Haven't seen anything like it before. Also that if another user logs in he doesn't have the issue.

Is this a local machine where the user starts the Citrix session? Did you try to remove the local profile of of this machine?? It seems as if there are some settings (or at lest other rubbish) that seems to stay on the machine. Otherwise i have no idea why it could be happening..
0

Featured Post

Free Gift Card with Acronis Backup Purchase!

Backup any data in any location: local and remote systems, physical and virtual servers, private and public clouds, Macs and PCs, tablets and mobile devices, & more! For limited time only, buy any Acronis backup products and get a FREE Amazon/Best Buy gift card worth up to $200!

Join & Write a Comment

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
A procedure for exporting installed hotfix details of remote computers using powershell
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now