Solved

Laser Printer Doesn't Print Beyond the Default Printer's Page Size

Posted on 2014-10-09
5
200 Views
Last Modified: 2014-10-10
A new Label Printer was installed on a Windows XP computer and has to be the default printer for a program we use to work correctly.  When we need to print to the local (LPT1) laser printer, we change the printer from the default label printer to the local laser printer in the print dialogue window.  However, when the laser printer prints, only the text in the top left of the page prints (Note: the print area is the size of the labels in the label printer).  This happens in both adobe and wordpad.  We have to change the default printer to the laser printer for it to print correctly.  How can I fix the computer so the full page will print out on the laser printer without having to set the laser printer as the default printer?
0
Comment
Question by:Declan_Basile
  • 2
  • 2
5 Comments
 
LVL 78

Expert Comment

by:David Johnson, CD, MVP
ID: 40372281
you also have to change the paper size  when you change printers.. if the A4 paper size on the laser printer is the default when you try to print to the label printer it will want to print at A4 size
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 40372866
What port is the label printer on?
It would also help to know the make and model of both printers.
0
 
LVL 1

Author Comment

by:Declan_Basile
ID: 40372942
After changing the printer from the default label printer to the laser printer in the print dialogue, the paper size changes to "Letter" (the default size of the laser printer) and the preview looks fine.  I even tried going into properties and reselecting "Letter" and saving the properties and that didn't work either.  It only prints correctly if I change the default printer to the laser printer before I print to it.

The laser printer is a laserjet HP4100 on LPT1, and the label printer is a Zebra GK420t on a USB port.
0
 
LVL 42

Accepted Solution

by:
Davis McCarn earned 500 total points
ID: 40373133
I did run into a few other folks with the same problem; but, none of them got it fixed (yuck)!  You ought to be able to workaround the problem by hitting the Preferences button on the print dialog page and changing the paper size.  If its already saying letter, change it to something else then back.
0
 
LVL 1

Author Closing Comment

by:Declan_Basile
ID: 40373744
Thanks for the workaround.  Just going into preferences and re-selecting "Letter" didn't work.  I had to, as you said, change it to something else, save, then change it back to "Letter" and save again.
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

Disclosure: Use this tutorial only when no other options helps to get Windows XP running without any problems and you don't want to format the drive. The back up of the data is the responsible of the user, however there is a description of how t…
Migration of Exchange mailbox can be done with the ExProfre.exe tool. But at times, when the ExProfre.exe tool migrates the Exchange Server user profile, it results in numerous synchronization problems. Synchronization error messages appear in the e…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.
This video demonstrates how to create an example email signature rule for a department in a company using CodeTwo Exchange Rules. The signature will be inserted beneath users' latest emails in conversations and will be displayed in users' Sent Items…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now