Solved

Remote desktop from Win7 to XP fails

Posted on 2014-10-09
9
274 Views
Last Modified: 2014-10-17
Running XP pro on an HP 4100 pc.  
I have reinstalled XP.  I am trying to connect to this XP pc from a Windows 7 pc.  
The XP machine and the Win7 pc are both connected to the same Small Business Server 2008 domain

I am trying to get remote desktop connection to work.

On the XP machine, I have entered the users who will connect to the pc.  The users are successfully identified.  When I try to connect from the Win7 pc, the connection fails.

How do I troubleshoot this?
0
Comment
Question by:donpick
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +1
9 Comments
 
LVL 19

Expert Comment

by:helpfinder
ID: 40372277
first check on XP if you have allowed remove connection to that machne - screen
second try to disable XP windows firewall

are you able to ping XP machine from Win 7?
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40372286
Have you allowed the exception for Remote Desktop in Windows Firewall? Picture here.
0
 
LVL 10

Expert Comment

by:Tony Barkdull
ID: 40373091
One issue I have seen is if IP6 is enabled on either machine, particularly the host. Try disabling it, release and renew IP address or re-register with DNS with 'ipconfig /registerdns' at a Command prompt. The retry your connection.
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 

Author Comment

by:donpick
ID: 40373393
Hello helpfinder:  Thanks for the picture.  The “remote desktop” (in the lower half of your picture) is checked but greyed out.  I don't know why.  I suspect it's something to do with the Small Business Server 2008 domain.

Hello VB ITS :  Thank you for your picture.  The exception is checked in the Firewall.  However, most of the exception list is greyed out.  Again, I believe it has to do with the Small Business Server 2008 domain.  I cannot disable the firewall.  That selection is greyed out.

Any suggestions on how to override the domain settings?
0
 
LVL 19

Expert Comment

by:helpfinder
ID: 40376363
greyed out is it probably because user is not an admnistrator so do not have permission to change that option. but if it is checked so remote connection is allowed then does not matter if you are able to check/uncheck it or not.
Are you able to ping from Win7 to XP? If not they do not "see on each other" because of antivirus or firewall or because they are not in the same LAN. Are they in the same LAN? What are the IPs of these machines?
0
 

Author Comment

by:donpick
ID: 40381256
I logged in on the XP machine as administrator
The remote is still greyed out.

Are you able to ping from Win7 to XP
Yes.

 Are they in the same LAN?
Yes, I have a small 5 machine domain.  All the pc's connect to the Small Business 2008 domain.

What are the IPs of these machines?
192.168.0.64
192.168.0.22
192.168.0.58
192.168.0.36
and the server is 192.168.0.2

I suspect there is global policy object (gpo) causing this issue (just a guess).
How could I determine what gpo is causing this issue?
0
 
LVL 24

Accepted Solution

by:
VB ITS earned 250 total points
ID: 40381267
If the option is greyed out then it means that you have a GPO controlling this specific setting. To check which particular policy is enforcing this setting, you can use the RSOP tool.

Make sure you are logged in with a domain account that has Administrator rights on the XP machine, then follow the steps below:
Click on Start > Run > type rsop.msc > this will show you all the policy settings that are currently being applied. Have a browse through the tree on the left as it will only show you the settings that are being applied - anything set to Not Configured in Group Policy won't show up in this console. The name of the policy itself will appear next to the setting in the GPO Name column.
0
 
LVL 19

Assisted Solution

by:helpfinder
helpfinder earned 250 total points
ID: 40381480
Run gpresult /r to see GPO applied to computer and then check GPO settings
0
 

Author Closing Comment

by:donpick
ID: 40387725
Thank you all for your help.  I had no idea these tools existed.  I pay for this service so I appreciate your prompt answers
0

Featured Post

The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
A quick guide on how to use Group Policy to create a custom power plan and set it active on Windows 7.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question