Google Chrome Blank White Screens

I have a Windows 7 machine and about two days ago, the user was complaining that when they opened a second window, dragged a tab, or moved tasks into a popup window, they would get a white screen.

I tried updated the video drivers, updating flash player, and multiple other troubleshooting to see if it was any extensions.  I even tried removing and reinstalling chrome.  Please see the two screenshots below to see the issue replicated.

I know it has something to do with flash, but cannot fix.
lauren-1.png
lauren-2.png
EricZ213Asked:
Who is Participating?
 
EricZ213Author Commented:
It had to do with ibm trusteer. While it did not show up as a plugin or extension, there was a conflict and ibm released a fix
0
 
RizzleCommented:
Hi Eric,

Try uninstall Google Chrome, then uninstalling Flash, then delete the folders for Google Chrome in the respective Program Files folder, then install Google Chrome and then Flash. I've strangely seen this problem once at work and the above resolved it for me.

A few things to check/try as well in Google Chrome go to Settings>Extensions> then see whats listed here (If anything is listed delete it, restart Chrome, see if the white screen happens and if it doesn't then put one extension back on at a time and fingers crossed the issue doesn't re-occur.

Also another thing to try is to right click on the Google Chrome.exe and then go to the compatibility settings and turn it to the lowest colour mode.
0
 
EricZ213Author Commented:
It's works in the lowest color mode but is not functional for other programs while chrome is open.

I tried as you said to no success with chrome and flash.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
RizzleCommented:
Ok, try opening Chrome without the colour mode on in Compatibility view and then try set Windows 7 in the compatibility settings and see if that helps.
0
 
RizzleCommented:
Also try typing into the address bar in Chrome         chrome://plugins   then disable the flash players in there and then enable one at a time until the issue disappears.
0
 
EricZ213Author Commented:
There is only one flash player under the plugins.  If I try compatibility mode chrome opens to a blank page and won't load web pages
0
 
MereteCommented:
I don't believe this has anything to do with flash/  maybe a browser add on or plugin, or what she is doing
You say which is of interest what you mean here>or moved tasks into a popup window, they would get a white screen.
What is moved tasks please?
It looks as if your display drivers have a problem rendering the page/loading the page,,
what is that little icon next to your favourites right side in the address bar
and in the center the emails?
browser addons Chrome
browser addons ChromeMy line of thinking is they are running and could be slowing down the opening page.
or it could be history is too big delete Chrome history for all time.
If you open just one page does it render ok no white ghosts or squares?
0
 
RizzleCommented:
What plugins/extensions do you have running on Chrome?
0
 
EricZ213Author Commented:
I tested it with no extensions and the problem persists. Also removed display driver and same issue.  The tasks is a list of things to do through Gmail. You can pop it out into its own window.
0
 
RizzleCommented:
Hi Eric,

Can you uninstall Chrome, then delete the folders in Program Files or Program Files (x86), then delete the Google appdata folders in your local user profile, re download & install Chrome from Google. Maybe even try install the 64bit Beta version to see if it helps resolve the issue.

Another thing to try is run Google Chrome without any security, Right click on the Google Chrome shortcut and then in the shortcut tab and replace the Target line with: C:\Users\%username%\AppData\Local\Google\Chrome\Application\chrome.exe -no-sandbox

Also you sure you machine has got any malicious infections on it?
0
 
MereteCommented:
EricZ213
as you said>I tested it with no extensions << try removing the theme you have installed there go to the bars top right then settings>Appearance> next to  get themes> reset  to Default Theme.
You can also reset the Chrome Flags, these are experimental things and can appear one day and disappear another day.
In Chrome Address bar type Chrome://Flags  press enter
Some are enabled with Default some will be greyed out.
The Best Experimental Chrome Features You Should Check Out
http://lifehacker.com/the-best-experimental-chrome-features-you-should-check-478620752
0
 
EricZ213Author Commented:
Fixed
0
 
MereteCommented:
I was really hanging out for your solution .
as I said >I don't believe this has anything to do with flash/  Would never have figured on that.,
Thanks for posting your solution EricZ213
cheers
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.