Solved

Cisco 819 Verizon LTE Backup

Posted on 2014-10-10
3
506 Views
Last Modified: 2014-10-13
I am trying to get a cisco 819-4G on Verizon to act as a gateway for a small branch office.

I'd like it to route out Gi0 when at all possible, if GI0 is down go out cell connection.

I know once I get everything I can use IP SLA tracking for fail over but I can't seem to get the cell connection to work.

debug chat
dubug modem
debug ppp

All seem to output nothing.
GI0 internet connection works fine.
0
Comment
Question by:JasonPJohnson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 2

Author Comment

by:JasonPJohnson
ID: 40374162
Current non working config

Current configuration : 2507 bytes
!
! Last configuration change at 21:00:43 UTC Fri Oct 10 2014
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CS0-MDF-C-001
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$XlnA$pZcS6erHfDEE00VM.MgwS.
enable password sweetbass
!
no aaa new-model
!
!
!
 --More--
*Oct 10 21:57:13.883: TTY0: pause timer t!        )
!
!


!
!
ip dhcp pool cspool
 import all
 network 172.23.22.0 255.255.255.0
 default-router 172.23.22.1
 dns-server 8.8.8.8 8.8.4.4
!
!
!
ip domain name surack.fw
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
chat-script lte "AT!CALL1" timeout 20 "OK"
!
!
!
!
!
!
license udi pid C819G-4G-V-K9 sn FTX183980G6
!
!
!
!
!
!
!
controller Cellular 0
!
!
!
!
!
!        
!
!
!
!
!
interface Cellular0
 ip address negotiated
 no ip unreachables
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 load-interval 30
 dialer in-band
 dialer idle-timeout 0
 dialer string lte
 dialer watch-group 1
 dialer-group 1
 no peer default ip address
 async mode interactive
 routing dynamic
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface GigabitEthernet0
 description wan
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface Serial0
 no ip address
 shutdown
 clock rate 2000000
!        
interface Vlan1
 ip address 172.23.22.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 100 interface GigabitEthernet0 overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0 dhcp
!
dialer watch-list 1 ip 5.6.7.8 0.0.0.0
dialer watch-list 1 delay route-check initial 30
dialer watch-list 1 delay connect 1
dialer-list 1 protocol ip permit
!
snmp-server community public RO
access-list 100 permit ip 172.23.22.0 0.0.0.255 any
!
control-plane
!        
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
 script dialer lte
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 stopbits 1
line 3
 script dialer lte
 modem InOut
 no exec
 transport input all
 transport output all
line vty 0 4
 password sweetbass
 login
 transport input all
!
scheduler allocate 20000 1000
!
end
0
 
LVL 20

Accepted Solution

by:
agonza07 earned 500 total points
ID: 40377512
You need to send interesting traffic out the LTE interface and it'll bring itself up.

Check to see if the WAN light turns green when you do.

if not submit a "show version" and a "show cellular 0 all" to this thread.
0
 
LVL 2

Author Closing Comment

by:JasonPJohnson
ID: 40377550
That worked by modifying the dialer.
0

Featured Post

2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Managing 24/7 IT Operations is a hands-on job and indeed a difficult one. Over the years I have found some simple tips and techniques to increase the efficiency of the overall operations. The core concept has always been on continuous improvement; a…
In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question