Solved

Ping between Routers Issue

Posted on 2014-10-11
4
190 Views
Last Modified: 2014-10-11
based In the topology below:
 I can ping from R4 all the way to R3 S1/1 interface but not to R3 interface S1/2.
I can ping from R5 to R3 interface S1/1 but cannot ping R2 S1/1

I know that I have configured Default Route, however I am not sure if that can be the issue.
I will post the Configuration of R5 and R3 now and if you need more information, please let me know.
Thank you.

ping
 R5#sh run
Building configuration...

Current configuration : 1179 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
ip tcp synwait-time 5
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 ip address 3.3.3.5 255.255.255.0
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 3.3.3.3
!
no ip http server
no ip http secure-server
!
control-plane
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
end

R5#
========================================

R3#sh run
Building configuration...

Current configuration : 1217 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
ip tcp synwait-time 5
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 ip address 1.1.1.3 255.0.0.0
 serial restart-delay 0
!
interface Serial1/2
 ip address 3.3.3.3 255.255.255.0
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 1.1.1.2
ip route 0.0.0.0 0.0.0.0 3.3.3.5
!
no ip http server
no ip http secure-server
!
control-plane
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
end

R3#
============================

Open in new window

0
Comment
Question by:jskfan
  • 2
  • 2
4 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 40374853
You can't have two default routes going to different networks.  

Remove the default route on R3 pointing to R5.

Also, post the routing tables of all the routers.
0
 

Author Comment

by:jskfan
ID: 40374862
Routing Tables

R5#sh ip route
 Gateway of last resort is 3.3.3.3 to network 0.0.0.0

     3.0.0.0/24 is subnetted, 1 subnets
C       3.3.3.0 is directly connected, Serial1/2
S*   0.0.0.0/0 [1/0] via 3.3.3.3
R5#

Open in new window


R4#sh ip route
 
Gateway of last resort is 2.2.2.2 to network 0.0.0.0

C    2.0.0.0/8 is directly connected, Serial1/2
S*   0.0.0.0/0 [1/0] via 2.2.2.2
R4#

Open in new window


R3#sh ip route
       
Gateway of last resort is 3.3.3.5 to network 0.0.0.0

C    1.0.0.0/8 is directly connected, Serial1/1
     3.0.0.0/24 is subnetted, 1 subnets
C       3.3.3.0 is directly connected, Serial1/2
S*   0.0.0.0/0 [1/0] via 3.3.3.5
               [1/0] via 1.1.1.2
R3#

Open in new window



R2#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 2.2.2.4 to network 0.0.0.0

C    1.0.0.0/8 is directly connected, Serial1/1
C    2.0.0.0/8 is directly connected, Serial1/2
S*   0.0.0.0/0 [1/0] via 2.2.2.4
               [1/0] via 1.1.1.3
R2#

Open in new window

0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 40374903
Your first problem is that you have multiple default routes on a couple of the routers.

Delete the additional default routes and create some static routes to specific networks.
0
 

Author Closing Comment

by:jskfan
ID: 40374915
Thanks DON

I have deleted Default Route and replaced it by static route on all routers. Now I can ping from End to End and back...
0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Cisco 881 ASR - On MPLS Circuit Using IP SLA for failover - not working correctly 1 31
Some issue on SecurityCRT 5 24
Unifi AP 4 48
ssh setup on Cisco swith 11 43
We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

912 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now