Turn on Network Discovery

After turning on the Service for Network Discovery I'm still unable to get the GPO to map the dfs root folder on log in.
If I run the log on script it works fine, but after switching form Srv 2003 and Srv 2008 / R2 I have no tbe able to get this GPO log in script to work...
Any ideas on how to get it working???

Should I be doing it differently now that I'm on Win 2012R2?

Log in GPO not working
LVL 1
noadAsked:
Who is Participating?
 
MacleanSystem EngineerCommented:
I'd use a Group Policy Drive map. More efficient in my opinion, less files to run at log-on this way.

User Configuration>>Preferences>>Windows Settings>>Drive Map

Just add the UNC paths and letters you wish to map, and let it know the group which a user needs to be a member off in order to gain access to this drive.

http://blogs.technet.com/b/askds/archive/2009/01/07/using-group-policy-preferences-to-map-drives-based-on-group-membership.aspx

After adding this GPO, replicate the changes via Active Directory Sites & Services or other, log into a test system (Perhaps reboot it fist just in case) and run gpresult /r /scope user from command prompt to see whether the new GPO name is listed here. It should give a good indication on whether the policy is applied or denied.
0
 
noadAuthor Commented:
Got it...

Let me try that.
0
 
noadAuthor Commented:
That worked perfectly...
Always had done it with log on script.
Your right this is just as easy.
Thanks for the tip.
0
 
noadAuthor Commented:
Simple
0
 
MacleanSystem EngineerCommented:
No problem, good to hear this worked for you.
You could investigate a similar method for mapping printers btw if you are still scripting those. Not that it is completely relevant to the question, but it might be another area where you currently still use scripts.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.