Solved

Problem with MS Exchange changing attached file to .dat files

Posted on 2014-10-13
3
92 Views
Last Modified: 2014-10-20
I know this is not an easy problem, but I would appreciate any help to solve it.

At the church I work at some of the congregation is having problems opening attached files that are send out by email.  They are receiving them as .dat files instead of Word, PDF, etc., files.  It seems to be those that do not use Outlook as their mail clients mainly, but since more and more of our members do not use Outlook but tablets, phones, and iMacs I need to solve this is possible.  I have not had this problem myself on any of my devices, I use a iPhone and iPad to read my mail when away from the office or home.  

We use MS SBS 2011 as the operating system on the server.
We use MS Exchange 2010 for our mail server software.

Any ideas would be welcome.
0
Comment
Question by:Bill2802
  • 2
3 Comments
 
LVL 62

Accepted Solution

by:
gheist earned 500 total points
ID: 40378230
You need to disable rich text for all outgoing connectors and for all mailboxes. then .dat (aka TNEF) conversions will stop/
0
 

Author Closing Comment

by:Bill2802
ID: 40393071
This is not exactly what is happening, but it encapsulating with HTML formatted email.  But only seems to be happening in Apple mail on an iMac, so I am thinking that it is something to do with the iMac settings.
0
 
LVL 62

Expert Comment

by:gheist
ID: 40393150
TNEF was sometimes called "Exchange Rich Text"
Maybe there is a setting to use  htm instead (MIME mail format)
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Granting full access permission allows users to access mailboxes present in their database. By giving full access permission one can open and read the content of any mailbox but cannot send emails from that mailbox.
The new Gmail Phishing Scam going around is surprising even the savviest of users with its sophisticated techniques.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

778 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question