neat installation error on windows7

Component SQL Server Compact 3.5 SP2 has failed to install with the following error message:
"Fatal error during installation. "

The following components failed to install:
- SQL Server Compact 3.5 SP2

See the setup log file located at 'C:\mytmp\VSD2A03.tmp\install.log' for more information.
installing
http://www.neat.com/support/v5-5update/
on windows 7
LVL 1
rgb192Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jcimarronCommented:
rgb192 --
Did you look for the install.log as suggested?  It may be a hidden file.  

Try installing from here
http://www.microsoft.com/en-us/download/details.aspx?id=5783
Perhaps in Safe Mode.

Are you aware that Microsoft has a SQL forum?
https://social.msdn.microsoft.com/Forums/sqlserver/en-US/home
0
rgb192Author Commented:
C:\mytmp\VSD2A03.tmp\install.log
The following properties have been set:
Property: [AdminUser] = true {boolean}
Property: [InstallMode] = HomeSite {string}
Property: [NTProductType] = 1 {int}
Property: [ProcessorArchitecture] = AMD64 {string}
Property: [VersionNT] = 6.1.1 {version}
Running checks for package 'Microsoft .NET Framework 4.5.1 (x86 and x64)', phase BuildList
Reading value 'Release' of registry key 'HKLM\Software\Microsoft\NET Framework Setup\NDP\v4\Full'
Read integer value 378758
Setting value '378758 {int}' for property 'DotNet45Full_Release'
The following properties have been set for package 'Microsoft .NET Framework 4.5.1 (x86 and x64)':
Property: [DotNet45Full_Release] = 378758 {int}
Running checks for command 'DotNetFX451\NDP451-KB2858728-x86-x64-AllOS-ENU.exe'
Result of running operator 'ValueEqualTo' on property 'InstallMode' and value 'HomeSite': true
Result of checks for command 'DotNetFX451\NDP451-KB2858728-x86-x64-AllOS-ENU.exe' is 'Bypass'
Running checks for command 'DotNetFX451\NDP451-KB2859818-Web.exe'
Result of running operator 'ValueNotEqualTo' on property 'InstallMode' and value 'HomeSite': false
Result of running operator 'ValueGreaterThanEqualTo' on property 'DotNet45Full_Release' and value '378758': true
Result of checks for command 'DotNetFX451\NDP451-KB2859818-Web.exe' is 'Bypass'
'Microsoft .NET Framework 4.5.1 (x86 and x64)' RunCheck result: No Install Needed
Running checks for package 'SQL Server Compact 3.5 SP2', phase BuildList
Reading value 'DesktopRuntimeVersion' of registry key 'HKLM\SOFTWARE\Microsoft\Microsoft SQL Server Compact Edition\v3.5\ENU'
Read string value '3.5.5386.0'
Setting value '3.5.5386.0 {string}' for property 'ENU_INST'
Reading value 'System.Data.SqlServerCe.dll_ENU_x86' of registry key 'HKLM\SOFTWARE\Microsoft\Microsoft SQL Server Compact Edition\v3.5\GAC'
Read string value 'System.Data.SqlServerCe.dll'
Setting value 'System.Data.SqlServerCe.dll {string}' for property 'ENU_INST_GAC'
Reading value 'DesktopRuntimeVersion_x64' of registry key 'HKLM\SOFTWARE\Microsoft\Microsoft SQL Server Compact Edition\v3.5\ENU'
Read string value '3.5.8080.0'
Setting value '3.5.8080.0 {string}' for property 'ENU_INST_64'
Reading value 'System.Data.SqlServerCe.dll_ENU_x64' of registry key 'HKLM\SOFTWARE\Microsoft\Microsoft SQL Server Compact Edition\v3.5\GAC'
Read string value 'System.Data.SqlServerCe.dll'
Setting value 'System.Data.SqlServerCe.dll {string}' for property 'ENU_INST_GAC_64'
The following properties have been set for package 'SQL Server Compact 3.5 SP2':
Property: [ENU_INST] = 3.5.5386.0 {string}
Property: [ENU_INST_64] = 3.5.8080.0 {string}
Property: [ENU_INST_GAC] = System.Data.SqlServerCe.dll {string}
Property: [ENU_INST_GAC_64] = System.Data.SqlServerCe.dll {string}
Running checks for command 'SQL Server Compact Edition\SSCERuntime-ENU.msi'
Result of running operator 'ValueGreaterThanEqualTo' on property 'ENU_INST' and value '3.5.8080.0': false
Result of running operator 'ValueEqualTo' on property 'AdminUser' and value 'false': false
Result of checks for command 'SQL Server Compact Edition\SSCERuntime-ENU.msi' is 'Install'
Running checks for command 'SQL Server Compact Edition\SSCERuntime-ENU.msi'
Result of running operator 'ValueNotEqualTo' on property 'ENU_INST' and value '3.5.8080.0': true
Result of checks for command 'SQL Server Compact Edition\SSCERuntime-ENU.msi' is 'Bypass'
Running checks for command 'SQL Server Compact Edition\SSCERuntime-ENU-x64.msi'
Result of running operator 'ValueNotEqualTo' on property 'ProcessorArchitecture' and value 'AMD64': false
Result of running operator 'ValueGreaterThanEqualTo' on property 'ENU_INST_64' and value '3.5.8080.0': true
Result of checks for command 'SQL Server Compact Edition\SSCERuntime-ENU-x64.msi' is 'Bypass'
Running checks for command 'SQL Server Compact Edition\SSCERuntime-ENU-x64.msi'
Result of running operator 'ValueNotEqualTo' on property 'ProcessorArchitecture' and value 'AMD64': false
Result of running operator 'ValueNotEqualTo' on property 'ENU_INST_64' and value '3.5.8080.0': false
Result of running operator 'ValueExists' on property 'ENU_INST_GAC_64': true
Result of checks for command 'SQL Server Compact Edition\SSCERuntime-ENU-x64.msi' is 'Bypass'
'SQL Server Compact 3.5 SP2' RunCheck result: Install Needed
Running checks for package 'Windows Installer 3.1', phase BuildList
The following properties have been set for package 'Windows Installer 3.1':
Running checks for command 'WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe'
Result of running operator 'VersionGreaterThanOrEqualTo' on property 'VersionMsi' and value '3.1': true
Result of checks for command 'WindowsInstaller3_1\WindowsInstaller-KB893803-v2-x86.exe' is 'Bypass'
'Windows Installer 3.1' RunCheck result: No Install Needed
EULA for components 'SQL Server Compact 3.5 SP2' was accepted.
Copying files to temporary directory "C:\mytmp\VSD2A03.tmp\"
Downloading files to "C:\mytmp\VSD2A03.tmp\"
(10/13/2014 4:00:34 PM) Downloading 'SQL Server Compact Edition\SSCERuntime-ENU.msi' from 'http://go.microsoft.com/fwlink/?LinkId=166085&clcid=0x409' to 'C:\mytmp\VSD2A03.tmp\'
Download completed at 10/13/2014 4:00:36 PM
Verifying file integrity of C:\mytmp\VSD2A03.tmp\SQL Server Compact Edition\SSCERuntime-ENU.msi
WinVerifyTrust returned 0
File trusted
Running checks for package 'SQL Server Compact 3.5 SP2', phase BeforePackage
Reading value 'DesktopRuntimeVersion' of registry key 'HKLM\SOFTWARE\Microsoft\Microsoft SQL Server Compact Edition\v3.5\ENU'
Read string value '3.5.5386.0'
Setting value '3.5.5386.0 {string}' for property 'ENU_INST'
Reading value 'System.Data.SqlServerCe.dll_ENU_x86' of registry key 'HKLM\SOFTWARE\Microsoft\Microsoft SQL Server Compact Edition\v3.5\GAC'
Read string value 'System.Data.SqlServerCe.dll'
Setting value 'System.Data.SqlServerCe.dll {string}' for property 'ENU_INST_GAC'
Reading value 'DesktopRuntimeVersion_x64' of registry key 'HKLM\SOFTWARE\Microsoft\Microsoft SQL Server Compact Edition\v3.5\ENU'
Read string value '3.5.8080.0'
Setting value '3.5.8080.0 {string}' for property 'ENU_INST_64'
Reading value 'System.Data.SqlServerCe.dll_ENU_x64' of registry key 'HKLM\SOFTWARE\Microsoft\Microsoft SQL Server Compact Edition\v3.5\GAC'
Read string value 'System.Data.SqlServerCe.dll'
Setting value 'System.Data.SqlServerCe.dll {string}' for property 'ENU_INST_GAC_64'
The following properties have been set for package 'SQL Server Compact 3.5 SP2':
Property: [ENU_INST] = 3.5.5386.0 {string}
Property: [ENU_INST_64] = 3.5.8080.0 {string}
Property: [ENU_INST_GAC] = System.Data.SqlServerCe.dll {string}
Property: [ENU_INST_GAC_64] = System.Data.SqlServerCe.dll {string}
Running checks for command 'SQL Server Compact Edition\SSCERuntime-ENU.msi'
Result of running operator 'ValueGreaterThanEqualTo' on property 'ENU_INST' and value '3.5.8080.0': false
Result of running operator 'ValueEqualTo' on property 'AdminUser' and value 'false': false
Result of checks for command 'SQL Server Compact Edition\SSCERuntime-ENU.msi' is 'Install'
'SQL Server Compact 3.5 SP2' RunCheck result: Install Needed
Verifying file integrity of C:\mytmp\VSD2A03.tmp\SQL Server Compact Edition\SSCERuntime-ENU.msi
WinVerifyTrust returned 0
File trusted
Installing using command 'C:\Windows\SysWOW64\msiexec.exe' and parameters ' -I "C:\mytmp\VSD2A03.tmp\SQL Server Compact Edition\SSCERuntime-ENU.msi" -q '
Will attempt to elevate process.
Process exited with code 1603
Status of package 'SQL Server Compact 3.5 SP2' after install is 'InstallFailed'


Try installing from here
http://www.microsoft.com/en-us/download/details.aspx?id=5783
Perhaps in Safe Mode.

Are you aware that Microsoft has a SQL forum?
https://social.msdn.microsoft.com/Forums/sqlserver/en-US/home
Is it already installed?
0
jcimarronCommented:
rgb192 --
Regrets.  I have no experience with Neat.  Have you tried to contact them?  1-888-898-3253.
It seems you need to install SQL Server Compact 3.5 SP2 for the Neat installation to work.
Are you using Neat 5.4 successfully?
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

rgb192Author Commented:
How to see if
SQL Server Compact 3.5 SP2
is installed
0
jcimarronCommented:
rgb192--
Look in the C:\Program Files (x86) folder and open the Microsoft SQL Server Compact Edition folder.  You should see subfolders with the names of the installed versions.
0
rgb192Author Commented:
C:\Program Files (x86)
there is
Microsoft SQL Server Compact Edition folder


subfolders are
v3.1
v3.5
v4.0
0
rgb192Author Commented:
which subfolder should I use
or what is next step?
0
jcimarronCommented:
rgb192--
It seems you have v 3.5 installed.  Contact Neat.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rgb192Author Commented:
error was improper 3.5; which I have so I will attempt to contact neat.
0
jcimarronCommented:
rgb192--Thanks for telling us the source of the problem.
0
rgb192Author Commented:
I am not sure source of problem I just assumed it was with 3.5

The question was about the error and if I have 3.5, then there is something wrong with 3.5 (or neat: so I contact neat)

Thanks for your help
0
jcimarronCommented:
rgb192--
Perhaps you do not have the SeervicePack2 for Microsoft SQL Server Compact  installed.
You can get it here
http://www.microsoft.com/en-us/download/details.aspx?id=5783
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.