To upgrade vMa 5.1 to 5.5

Kindly advise if directly we can upgrade vMA 5.1 to 5.5 ?

Any dependency  /limitation..like..

 any vSphere version support added /removed in both vMa versions ?

as i already have so many config in my vMa 5.1..so dont wanna loose it while upgrading to 5.5

can we use SUSE 11 patch for bash shell shocker  on vMA 5.1..as os version is as same as we have on suse 11 ?
LVL 1
patronAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
You cannot upgrade a previous version of vMA to vMA 5.5. You need to install a fresh vMA 5.5 instance.

See here
https://pubs.vmware.com/vsphere-55/index.jsp?topic=%2Fcom.vmware.vma.doc%2Fvima_get_start.4.23.html

So if you require 5.5, I would re-download the OVA/OVF and Import a new version, and using your documentation, re-create the configuration changes on the newer 5.5.
0
patronAuthor Commented:
Thanks, ll this be supporting esxi 4.1/5.1 ?

Any way to get config back from vma 5.1  ?

main reason to upgrade vma 5.1 is yet vmware not announced bash shell shocker patch for vma 5.1,but for 5.5 its there

i have updated patch we have for suse 11 on vma 5.1, but vmware recommends not to use this suse 11 patch on vma 5.1

so if no patch released from vmware ..we m,ay have to go for 5.5

kindly advise is there is any other major difference like with respect to working enhancement /commands added in vMa 5.5 ?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Thanks, ll this be supporting esxi 4.1/5.1 ?

Correct.

Any way to get config back from vma 5.1  ?

Not really, check your documentation.

i have updated patch we have for suse 11 on vma 5.1, but vmware recommends not to use this suse 11 patch on vma 5.1

Correct, use the latest supported offering from VMware, if you patch with unauthorised patches, it will not be supported by VMware.

5.1 and 5.5 are very similar, you should have no issues, applying configuration changes from your documentation to vMA 5.5.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
patronAuthor Commented:
thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.