• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 818
  • Last Modified:

Outlook 2013 autocomplete restore

I am working with Outlook 2013 and changing from one email service to another.  Outlook started working really strange so I created a new profile.     In the original profile I removed the original email account and now I have no autocomplete in either profile.  I see the autocomplete files in the C:\Users\%username%\AppData\Local\Microsoft\Outlook\RoamCache folder but autocomplete is not working.

How to I create the association or import so autocomplete makes use of these files?
0
tucktech
Asked:
tucktech
  • 3
  • 3
  • 2
2 Solutions
 
GlingoSystem AdministratorCommented:
Hi tucktech,

You probably have multiple autocomplete files, what you should do is check the date and time, the most recent one is  the one used by the new profile. Rename it to .old or something like this. Then replace the name of the the old autocomplete file by the name of the one you just edited (without the .old obviously).

That should do the trick.
0
 
John HurstBusiness Consultant (Owner)Commented:
Are you looking the Stream Autocomplete files?  There is usually more than one of these. Also NK2 autocomplete no longer exists.

Turn autocomplete OFF, restart the computer and then test again.
0
 
tucktechAuthor Commented:
Nope, I even removed all autocomplete files into another folder while outlook was closed and then reopened outlook thinking it would create a new autocomplete.. not working..
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
John HurstBusiness Consultant (Owner)Commented:
Try the following: make a sure and certain backup of your PST files. Then go to Control Panel, Mail and remove the Outlook Profile. Close out, restart the Computer, open Outlook and make a new account. Do this manually, not by the wizard. Point the account to your PST file.
0
 
GlingoSystem AdministratorCommented:
I think (but not sure) that you need to send at least one email to generate a new autocomplete file (if that's the case then rename your old autocomplete file with the name of the new one)

Also make sure the autocomplete option is enabled (it should be the case on a new profile, but let's make sure) :

Click File > Options.
Select the Mail tab.
On the right hand side of the window under Send messages group. Ensure the option Use Auto-Complete List to suggest names when typing in the To, Cc, and Bcc lines is checked.
0
 
tucktechAuthor Commented:
es, I had to reboot and restart Outlook.  It had two autocomplete files.  Then I took the smaller one renamed it and copied the larger file and renamed the copy to the original name of the smaller file (if you follow me).  I did this while Outlook was NOT running.  Then logged into Outlook and it ran.  

I did not have to remove profiles.
0
 
John HurstBusiness Consultant (Owner)Commented:
@ tucktech  - Thanks for the update and I was happy to help.
0
 
GlingoSystem AdministratorCommented:
So in fact you did exactly what I described in my first answer... :P

I'm glad you solved your problem anyway :)
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 3
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now