Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Internal Server access from cloud

Posted on 2014-10-14
3
Medium Priority
?
111 Views
Last Modified: 2014-10-18
I have a customer running SBS2003 using the dual NIC configuration. The internal network is addressed using 10.0.0.x while the 2nd NIC on the server is 192.168.1.10 and is connected to a Sonicwall TZ210 at 192.168.1.1.

I need to be able to access an internal server running Apache. That server is at address 10.0.0.2.

I need help in configuring the TZ 210 to accomplish this.

TIA,

Tom Anderson
0
Comment
Question by:bisman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 36

Expert Comment

by:Kimputer
ID: 40380963
Configure a port forward on the Sonicwall to the server (preferably only one ip, the cloud server's ip, allowed access). Have the server in router mode (routing internal to external, the sonicwall). In the server, add another port forward, now to the apache server. Done!
0
 

Author Comment

by:bisman
ID: 40381014
Thanks for the reply.

Questions:

What do you mean by 'have the server in router mode'? The SBS server? How do you do this?

Also, How do you add a port forward on the SBS box?

Thanks!
0
 
LVL 36

Accepted Solution

by:
Kimputer earned 2000 total points
ID: 40381722
It's in the "Routing and Remote access" module in the Administrative tools.
If you don't use this module, communication from NIC1 won't be passed to NIC2 (or the other way around). The 10.x network should be the LAN, the 192.x network should be the "internet" facing network (in this particular design). That's why you also set port forwarding in this same module. Everything inside LAN can access LAN and Internet. Everything on the 192.x network can access the internet (through the Sonicwall), and only access the 10.x network where you have set port forwarding. No port forwarding means no access at all to the 10.x network.
See screenshot (sorry it's Dutch), name your NICs properly so you know which is which. Enable NAT with simple firewall, assign internal and external interface. On the external interface, rightmouseclick then tab Services and ports to assign the NAT routing information (incoming port, outgoing port, and LAN IP number, could also be localhost, if services from the server needs to be exposed)
routing.PNG
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

It’s been over a month into 2017, and there is already a sophisticated Gmail phishing email making it rounds. New techniques and tactics, have given hackers a way to authentically impersonate your contacts.How it Works The attack works by targeti…
In this article, WatchGuard's Director of Security Strategy and Research Teri Radichel, takes a look at insider threats, the risk they can pose to your organization, and the best ways to defend against them.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question