Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 488
  • Last Modified:

My hiberfil.sys is 26 GB but Hibernate is turned off - can I just delete the file?

I noticed my C drive was nearly full - some investigation revealed my hiberfil.sys file was 26 GB.

Doing some more reading showed this is linked to the hibernate feature, and the suggestion is to turn it off - however it is already turned off, so how do I get rid of the file?

I note that "Turn on fast startup" is turned on - could this be using the file?

I'm on Windows 8.1 Pro version 6.3 build 9600 (this is off Winver).

I'll attach some screenshots:

Power options
hiberfil.sys
0
purplesoup
Asked:
purplesoup
1 Solution
 
Haris DjulicCommented:
If you are not going to use hybernate and after you disable hybernate option you can delete the file---
0
 
Phillip BurtonDirector, Practice Manager and Computing ConsultantCommented:
Yes - I have done this on my laptop.
0
 
RizzleCommented:
You should use disk cleanup and then remove it this way. When you run disk Cleanup the option to delete the hiberfil. Sys will be there.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
rindiCommented:
Turning off hibernation should normally also remove the file automatically. I'd just try disabling fast bootup to see if that removes it. If it doesn't cou can always enable it again.
0
 
purplesoupAuthor Commented:
Thanks for the comments - I can't see the option on disk cleanup.

I tried to delete it but was told it was in use!

I used Process Explorer to see what was using it and it reported process "System".
0
 
purplesoupAuthor Commented:
I did a bit more searching on the Fast Start-up option and hiberfil.sys - turns out it does use it.

http://www.helpwithwindows.com/Windows8/Windows-8-on-Solid-State-Drive-page3.html

So that will be the cause.
0
 
purplesoupAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for purplesoup's comment #a40381815

for the following reason:

I tried the solutions suggested but with no luck - I did some more searching and resolved the problem myself.
0
 
rindiCommented:
I did suggest to try just disabling fast bootup.
0
 
McKnifeCommented:
You should disable it, if you need the space. Startup will be quite fast with win8.1 even without the option "fast startup". Worth a try.
from an elevated command prompt:
powercfg -h off
0
 
flubbsterCommented:
I didn't have any input on this question but was curious as to the resolution when I saw the question. It would be nice if you posted the solution that you found yourself to help others in the future and to help educate us all.
0
 
purplesoupAuthor Commented:
It was the fast bootup that was doing it - sorry I hadn't read Rindi's comment as it came while I was investigating and I just missed it.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now