Monitor Capture command

I have this version of IOS:
R1#sh version | include Version
Cisco IOS Software, 7200 Software (C7200-ADVIPSERVICESK9-M), Version 15.0(1)M, RELEASE SOFTWARE (fc2)
BOOTLDR: 7200 Software (C7200-ADVIPSERVICESK9-M), Version 15.0(1)M, RELEASE SOFTWARE (fc2)
6 slot VXR midplane, Version 2.1

Open in new window

However when I run the monitor capture command, I do not see what is shown in the screenshot. I mean I cannot type monitor capture 1 Interface .....

R1#monitor capture ?
  buffer  Control Capture Buffers
  point   Control Capture Points

Open in new window

Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AkinsdNetwork AdministratorCommented:
type Show capture to see what's ben captured
jskfanAuthor Commented:
R1#show capture
% Invalid input detected at '^' marker.


Open in new window

AkinsdNetwork AdministratorCommented:
Monitor commands are used with packet sniffing programs like Wireshark

You will plug your computer to the output port
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

jskfanAuthor Commented:
7200 series , IOS 15.0.1
AkinsdNetwork AdministratorCommented:
I tried to reproduce what you have and got the same thing.

My guess at this point is the IOS version. I'll dig a little deeper. Meanwhile, check this link here

1.    enable  
2.    monitor capture capture-name access-list access-list-name  
3.    monitor capture capture-name limit duration seconds  
4.    monitor capture capture-name interface interface-name both
5.    monitor capture capture-name buffer circular size bytes
6.    monitor capture capture-name start
7.   monitor capture capture-name export file-location/file-name
8.   monitor capture capture-name stop  
9.    end

See this link also

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
On link that you gave writes show command, looks like it is not show capture :)

#show monitor capture mycap buffer dump
AkinsdNetwork AdministratorCommented:
I initially thought the configuration was on an ASA
The wireshark reference applies to low end devices that don't support Embedded Packet Capture.

The capture needs to be created first and based on the command syntax, "1" is supposed to be the capture name. In the IOS version used, name is not an option after "monitor capture...". The only available options are buffer and point.
jskfanAuthor Commented:
I guess it is IOS version
jskfanAuthor Commented:
Thank you Guys!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.