Solved

I am trying to push windows updates to a group of servers and when I do, I get an error on the server that is "An error has occurred; Code 80244019 windows update encountered an unknown error"

Posted on 2014-10-15
6
259 Views
Last Modified: 2014-10-20
I am trying to push windows updates to a group of servers using WSUS (using a WID Database).  When I do this, I approve for installation, do not set a deadline and it succeeds according to WSUS.  When I log on to one of the servers, the update is not there.  I run the command "wuauclt /resetauthorization /detectnow" and it still won't show.  I look at the windowsupdate.log in the %windir% and find that it is pointing to the error "Code 80244019 windows update encountered an unknown error".  I am curious if someone can help me on this.  I am seeing that it could be a number of things, but not sure which direction to go.  Thanks in advance for any help.Screenshot---10-14-2014---10-38-08-PM.pn
0
Comment
Question by:Jim Williamson
  • 4
  • 2
6 Comments
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 40382729
You most likely dont have the gpo correctly setup using :8530
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 40382733
Check your gpo "Specify Intranet Microsoft update service location."

and make sure it says http:\\servername:8530
0
 

Author Comment

by:Jim Williamson
ID: 40382776
It does, but I also put the domain name behind the servername to make sure that it wasn't a DNS issue:  http://servername.domainname.org:8530
0
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

 
LVL 47

Accepted Solution

by:
Donald Stewart earned 500 total points
ID: 40383007
This can also happen when the files the client is looking for are missing.

Try running on your wsus server the command WSUSutil.exe reset
0
 
LVL 47

Expert Comment

by:Donald Stewart
ID: 40383008
0
 

Author Closing Comment

by:Jim Williamson
ID: 40392103
Also in addition to the command that was given to me, I ran psexec.exe from Sysinternals and connected to each server to run wuauclt /resetauthorization /detectnow  This started the communication once again immediately.  Thanks for all the answers and responses.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Need reference site for SCCM 17 129
coldfusion create csv file  error 31 127
Speed of Microsoft Dynamics Management Reporter 1 78
MDT 2013 - UDI Wizard Designer Preview Not Working 2 342
Experts-Exchange users below are the steps you can follow to upgrade your Lync server to latest CU's or cumulative updates. Note: Perform it during non-production hours.   Step 1: Backup your lync and SQL server database. Follow below article: h…
The System Center Operations Manager 2012, known as SCOM, is a part of the Microsoft system center product that provides the user with infrastructure monitoring and application performance monitoring. SCOM monitors:   Windows or UNIX/LinuxNetwo…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Video by: Mark
This lesson goes over how to construct ordered and unordered lists and how to create hyperlinks.

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now