Solved

setting reply-to rule to public folder in Exchange 2010

Posted on 2014-10-15
3
152 Views
Last Modified: 2014-11-04
I am trying to set a reply-to rule on an Exchange 2010 public folder, but it is not working.  The folder is mail enabled and I am an owner of the folder.  I have given myself send-as permission on the folder.  I have setup the rule so that any email sent to the PF should reply with my saved template message.  The rule is saved and it is enabled.  I then send an email to the folder.  It shows up in the folder, but I never get the reply.  I have searched all over and most of the issues I have found center around not being able to create the rule.  I can create it, but it is not replying to any emails sent to the folder.  Any ideas as to what to look at next?

Thanks in advance,
Johnny
0
Comment
Question by:jdholston
  • 2
3 Comments
 
LVL 12

Expert Comment

by:Md. Mojahid
ID: 40383631
The issue has now been resolved.

Here is the fix:

  To resolve the issue, we need to provide user following permission
 Owner permission on Public Folder
  "Receive as" permission on Exchange Administrative Group
 
Here is an example
-------------------------
  Create public Folder (Pub04)
  Mail enable the public folder
 Created a new mailbox test04 (Using the EMC)
 Provide Owner permision to test04 on pub04 public folder by running below command
Add-publicFolderClientPermission \pub04 -AccessRights Owner -User test04
 Go to Adsiedit and follow below step to provide "Receive as" permission on Exchange Administrative Group (FY DIBOHF23SPDLT)
 Go to Configuration ¿ services ¿ Microsoft Exchange ¿ Org Name ¿ Administrative Groups ¿ Exchange Administrative Group (FY DIBOHF23SPDLT)
 Go to properties of Exchange Administrative Group and select Security tab
  Select "Advanced" option for security tab
 Select Add and choose test04 users, it should open up another window to provide permissions
  Make sure under "Apply to" section we have "This object and all descendant objects"
  Check "Receive as" permission and select apply
 Log in to client machine with test04 account and try to create rule with Reply With template option
0
 

Accepted Solution

by:
jdholston earned 0 total points
ID: 40413959
Tried to setup the reply to message and it worked the second time i tried it without making any changes...
0
 

Author Closing Comment

by:jdholston
ID: 40421141
I tried setting up the reply rule again, but left the upper portion of the rule window blank, i.e. no recipient, no sender, etc. and it worked fine...
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…

778 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question