Solved

Server 2008 R2

Posted on 2014-10-16
6
149 Views
Last Modified: 2014-10-18
I am trying to disable Password Complexity requirement.
From Start / Local Security Policy / Password Policy
"Password must meet complexity requirements" is ENABLED


I double click it and the Radio Buttons "Enabled" and "Disabled" are Greyed Out.

How do I enable the above buttons?

Thanks for any help you can provide.

Biggles1
0
Comment
Question by:Biggles1
6 Comments
 
LVL 13

Expert Comment

by:Rizzle
ID: 40384297
Hi.

That is because the above is usually managed by the Default Domain Policy. You will need to open that policy then you can set these options accordingly.
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40384312
As Roshan said above, you need to use the Group Policy Management Console to modify these settings.
0
 
LVL 12

Expert Comment

by:jkaios
ID: 40385680
In addition to the above professional comments, Domain Security Policies take precedence over Local Security Policies, and that's probably why those buttons are grayed out.  Also note that there are at least 3 different group policies on a domain - 1) local policies, 2) domain controller policies, 3) domain level policies.  The latter supersedes the previous.
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 

Author Comment

by:Biggles1
ID: 40386178
Thanks guys! Someone obviously assumed I am smart!  (A compliment, unfortunately its not the case) : )

So I open Administrative Tools, then Group Policy Management.  Under MyDomain.Local I find Default Domain Policy but nothing about modifying Password Policy, like I found under "Local Security Policy".

Help!
0
 
LVL 13

Accepted Solution

by:
Rizzle earned 500 total points
ID: 40386181
You right click on the policy then click edit and then unde computer configuration select windows settings then security settings then account policies then password policies.

This guide will echo my comment:

http://technet.microsoft.com/en-us/library/cc781633(WS.10).aspx
0
 

Author Closing Comment

by:Biggles1
ID: 40388638
The solution was correct, but when someone asks a (dumb) question, don't assume they know their way around as well as you do!  Give more details!!!

Thanks everyone.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ever notice how you can't use a new drive in Windows without having Windows assigning a Disk Signature?  Ever have a signature collision problem (especially with Virtual Machines?)  This article is intended to help you understand what's going on and…
You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

832 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question