Solved

outlook 2010 Multiple Exchange account quirk

Posted on 2014-10-16
12
146 Views
Last Modified: 2014-10-17
I am in a new environment.  Here's a quirk that I need help with:

Company has several departments/groups.  Group "Marketing" has a department name exchange box (marketing@domain.com) that they use as a group archive / work space.  Each Marketing member has their own exchange account.  Each group member is able to interact with the marketing mail through the setting in:
Outlook > File tab > account settings button > account settings option > highlight account > Change account settings button > More settings button > Advanced Tab > "open these additional mailboxes' option.  In each Marketing user's settings above, it has marketing@domain.com listed in there.

A new member to the department requested this option, I was able to add it to her settings without needing the password to the account.

I thought this was a form of delegation, so I logged into a terminal as the 'marketing@domain.com' user to see which users are actively set for delegation.  There is nothing listed in the delegation options.

Can someone please shed some light on what function is controlling and managing this?

Thank you,
0
Comment
Question by:Eric Carver
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
  • 2
12 Comments
 
LVL 8

Expert Comment

by:Acosta Technology Services
ID: 40384968
Have you checked the "full access" mailbox rights for that mailbox?  It's possible the security group for the department has been granted access through that mechanism.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 40384969
Delegation is one way - explicit permissions set on the Marketing mailbox is another.

Have a look at the permissions tab on the Marketing mailbox (not a mailbox accessing the Marketing mailbox) and you should see permissions set there.

There should also be at least Reviewer permissions set on the Mailbox (top level) for Default user.
0
 

Author Comment

by:Eric Carver
ID: 40385027
Alan Hardisty,
Thank you for the reply.  

I am still logged into the computer as the domain account for this mailbox.  In Outlook I went to the permission tab and found that there are two names connected to this account - default and anonymous. Both have permission levels of 'none'.  I have attached a pic of it.  

Eric
10-16-2014-12-35-34-PM.png
0
Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

 

Author Comment

by:Eric Carver
ID: 40385044
Acosta Tech Services,

Thank you for your reply.  Are you referring to the full control permission option in the properties image I just uploaded?  If so, no entity seems to have any permissions given there.

Attached is another pic of the delegation options, completely devoid of input and permissions giving.

Eric
10-16-2014-12-44-43-PM.png
0
 
LVL 8

Assisted Solution

by:Acosta Technology Services
Acosta Technology Services earned 100 total points
ID: 40385059
Sorry for the confusion, I was referring to the mailbox permissions granted in Exchange.  If the users are given full permissions are the Exchange level they will be able to connect to the mailbox with no other required changes (or a password).
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 40385193
Sounds like Acosta is on the right path here as no explicit permissions on the client are set.  Only leaves permissions set via Exchange!
0
 

Author Comment

by:Eric Carver
ID: 40385514
I very familiar with the inner workings of Exchange.  Can you tell me the path in Exchange for that setting?

Thanks!
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 40385545
It is set in the Exchange Management Console> Recipient Configuration> Mailbox> Right-click the Marketing Mailbox and choose Manage Full Access Permission / Manage Send As Permission and see what permissions are set there.
0
 

Author Comment

by:Eric Carver
ID: 40386893
Thank you for your reply.

I typoed my last note.  I am betting it is obvious, but meant to say 'I am not familiar with inner exchange workings'..  With your help, I think you will get me there.

While the clients are at Office 2010, the server exchange is on is 2003 R2.  I was unable to find the Exchange Management Console in this server.  I was able to find the 'Exchange System Manager' in C:\Program Files\Exchsrvr\bin.  It doesn't have anything close to the path you mention above.  Is there a comparable function or path in this ESM?

Thank you for your help,
 Eric
0
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 400 total points
ID: 40386985
Not a problem - no need to worry - you are in safe hands :)

Exchange 2003 doesn't have that as an option.

Here is an MS article with help on 2003:

http://support.microsoft.com/kb/268754

Alan
0
 

Author Closing Comment

by:Eric Carver
ID: 40387028
Excellent, thanks for your help.  I better understand the situation.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 40387051
Excellent - glad you know what's happening now.  Always helps :)

Thanks for the points.

Alan
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
As tax season makes its return, so does the increase in cyber crime and tax refund phishing that comes with it
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question