SBS2011 Server console monitor does not go to sleep even though I have configured it to turn off monitor after 10 minutes. It always reverts to High Performance Power plan. What can I do?

I have a Microsoft SBS2011 installation that has an interesting issue.  The monitor will not go "to sleep" or power down.  I have to manually power it down.  I have setup a "server Plan" in the power settings in Control Panel to shut down the monitor after 10 minutes, but it does not seem to have any effect.  If it reboots, it reverts to high performance.  This is becoming an issue because the monitor is in my office and can be seen out of the window and attracts onlookers.  Any suggestions?  If I leave the monitor off, which I try to do, someone ultimately turns it on to remove a backup tape or some other minor issue.
Wyant NiswongerPresidentAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Larry Struckmeyer MVPCommented:
What can I do?

Try a different monitor?

Screen saver with "blank", short time interval and no password?

Put a wastebasket over the monitor?

Close the drapes?
0
Wyant NiswongerPresidentAuthor Commented:
larry:

1. Tried.  2 Different monitors.
2. Done.  Reverts to no screen saver.
3. HA!
4. Cute. No drapes. May have to buy shades for doors / windows.
5. But seriously folks, this shouldn't be that hard.  The Windows 2012 server that is right below it, has no issues.
0
Larry Struckmeyer MVPCommented:
I agree it should not be that hard.  There is something stimulating that system.  Office cat walking on the keyboard?  Electromagnetic interference moving the mouse?  Faulty keyboard/kvm switch?  Ex wife messing with you?

It is getting close to Halloween.  Just saying.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Natty GregIn Theory (IT)Commented:
lol use group policy to setup the power management, it will override the system,  P.S after you've made the changes did you click save or apply
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Wyant NiswongerPresidentAuthor Commented:
Thanks. I setup the group policy and it seems to be working. I will see what happens after the next reboot for updates. (I am giving 20 points to Larry for comedic genius 😄)
0
Natty GregIn Theory (IT)Commented:
hey its halloween
0
Larry Struckmeyer MVPCommented:
The fact that the settings were reverting led me to conclude there is/was a GPO applied to the domain or OU that caused them to revert.  I still think this might be the case, but if you have added a conflicting GPO lower in the tree, iirc, the nearest one wins.  Might be worth investigating if there is a GPO that caused the initial issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.