Solved

cannot connect to the internet.

Posted on 2014-10-18
15
301 Views
Last Modified: 2014-10-19
I have windows 7 home premium svc pack 1 and i keep getting error 651.  I have the computer hard wired to modem.  it is a compaq presario.
0
Comment
Question by:jbstacyg
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 7
15 Comments
 
LVL 13

Expert Comment

by:Rizzle
ID: 40388932
I'm assuming this issue is with IE8/9

To resolve follow the below

The RAS PPPoE driver file  “raspppoe.sys”  found under  c: windows\system32\drivers folder seems to be the root cause of the problem and it is system file.
 
I would suggest you to rename raspppoe.sys to raspppoe.old.
 
If that above step fails then I would suggest you to re - register the file and then check
To re- register the file follow the below steps as –
 
1. Click Start.
2. In search window type 'cmd' and ENTER. Right click and select 'Run as administrator'
3. In the command window that opens type  regsvr32 raspppoe.sys and press Enter
0
 
LVL 13

Expert Comment

by:Rizzle
ID: 40388936
If my above instructions don't work.

Are you also able to access the internet from another machine? Have you tried resetting IE to Factory Settings? Has the router been rebooted?
0
 

Author Comment

by:jbstacyg
ID: 40389214
i tried your above suggestion and got the following message (attached in file).  it connects to my network but says no internet access??

I also tried to rename the file and it said i need permission from trustedinstaller
inet101814.jpg
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 13

Expert Comment

by:Rizzle
ID: 40389223
Can you do a system restore back to when the machine was working well?

Are you sure you've ran Command Prompt as administrator?
0
 

Author Comment

by:jbstacyg
ID: 40389233
the last restore point was 10/14/14.  it didnt work then either
0
 

Author Comment

by:jbstacyg
ID: 40389234
yes.  ran command as administrator.  how do you change the file name in command prompt?
0
 
LVL 13

Expert Comment

by:Rizzle
ID: 40389235
Can you use Windows Updates to get a later version of IE?

What version of IE is in play here? Have you tried another browser?
0
 
LVL 13

Expert Comment

by:Rizzle
ID: 40389238
Can any other machine on your network access the internet? Have you rebooted the router?
0
 
LVL 13

Expert Comment

by:Rizzle
ID: 40389242
Also Uninstall Microsoft Virtual PC & Delete all connections in your connections folder (Networking and Sharing Centre>change Adapter settings)
0
 

Author Comment

by:jbstacyg
ID: 40389258
yes, i have 3 other machines running fine.  I have uverse.  not sure why i would need to reset my router with other devices working fine.

in adapter settings, the only thing there was local area network (unidentified network) right below it.  I did not see microsoft virtual pc
0
 

Author Comment

by:jbstacyg
ID: 40390886
update: i can connect to the internet with a wireless adapter but i need to be able to connect with an ethernet cable.  I have followed all other suggestions, is there any other suggestions?
0
 
LVL 13

Accepted Solution

by:
Rizzle earned 500 total points
ID: 40390892
Try and get LAN network adapter driver and then uninstall the current driver through device manager. Once you've uninstalled the driver then install the LAN network adapter driver.
0
 
LVL 13

Expert Comment

by:Rizzle
ID: 40390893
Could you maybe screenshot network and sharing center and also inside network and sharing centre go to change adapter settings and screenshot that for me.
0
 

Author Comment

by:jbstacyg
ID: 40390930
I have attached the shots.  I have it disabled because it was not working.
screen-1.jpg
screen-2.jpg
screen-3.jpg
0
 

Author Closing Comment

by:jbstacyg
ID: 40390968
I completely uninstalled the device and re-installed everything.  That did the trick!
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
VPN and bonded ADSL 4 205
SonicWall Max Connection Setting 7 82
Sporadic connectivity issues 6 89
Bandwidth issues? 5 73
This solves the problem of diagnosing why an internet connection is no longer working. It also helps identify the likely cause of the lost connection if the procedure fails to re-establish your internet connection. It helps to pinpoint the likely co…
Cable Modem Provisioning from DPoE compliant server  This Article is to support CMTS administrators to provide an overview of DOCSIS compliance configuration file, and to provision a cable modem located at customer place from a Back office serve…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
This video shows how to use Hyena, from SystemTools Software, to update 100 user accounts from an external text file. View in 1080p for best video quality.
Suggested Courses

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question