Unable to format kingston pen drive

I am unable to format the 8 gb kingston pen drive. Error is disk is write protected. I have tried the command prmpt clear atrributes read only etc. I have also used kingston format utility still everything failed to complete. File system is FAT32. i am using window 8.
ITISEMEAAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
look for a slider on the side of the pendrive that unlocks or locks it
0
Gary CaseRetiredCommented:
There's most likely a write protection value set in the registry.

Follow the instructions in the PDF file I've attached.
USB-Flash-Drive---Remove-Write-Protectio
0
Davy ParidaensCommented:
Is there a switch on the pendrive, with the lock unlock symbol this can couse  the issue?
Here you have 2 USB format tools:

HP USB Disk Storage Format Tool 2.2.3
https://drive.google.com/file/d/0B_SDrpPD4AxPaEF0NUVRcU5WSmc/edit

Swissknife
http://en.kioskea.net/download/start/download-411-swissknife
0
Discover the Answer to Productive IT

Discover app within WatchGuard's Wi-Fi Cloud helps you optimize W-Fi user experience with the most complete set of visibility, troubleshooting, and network health features. Quickly pinpointing network problems will lead to more happy users and most importantly, productive IT.

ITISEMEAAuthor Commented:
Hello there is no switch it is a simple 8 gb plug and play usb pen drive of kingston company. I have already tried registry option cannot find out the storage policies in my windows 8.1 OS. I have one more laptop but it has windows 8 non genuine OS.
0
Davy ParidaensCommented:
Execute in cmd the following (as administrator):
1. diskpart
2. list disk (dis will show the active disks)
3. select disk3 (this as example you will us the number that indicates the USB pendrive)
4.attributes disk clear readonly

Did you test HP USB Disk Storage Format Tool 2.2.3 or Swissknife?
0
ITISEMEAAuthor Commented:
Davy I have mentioned in starting that have tried these attempts of attribute clear, the HP and Swiss Knife are not for 8.1 windows OS.
0
Gary CaseRetiredCommented:
Try this:  Go to Device Manager;  expand disk drives; then right-click on the USB flash drive and select Properties.

On the Policies tab, check "Better performance"  (by default it's most likely on Quick removal).

Now close Device Manager;  then do a "Safely Remove" the flash drive;   then plug it back in ... and then try to format it.

[This works in most cases on '7 -- not sure if it's equally true with 8.1]
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
noxchoGlobal Support CoordinatorCommented:
Is there a partition on the pen drive to which you can copy files and read them?
It could be that the pen drive itself is bad and Windows formatting tool is reporting the wrong error as it does not get to partition structure of the drive.
Try to wipe the pen drive using DBAN.
0
JustInCaseCommented:
Thats symptom sometime mean that USB drive has malfunction. Twice I bought a new USB flash drive and could not use all of it's capacity, let's sey I could use only 1GB, after that I would receive message, disk is write protected.
After you try recommendations you already got, try to make a quick format, if that goes well, almost certainly your USB drive is bad.
Try to format your USB drive on some other computer to eliminate Windows error.
0
ITISEMEAAuthor Commented:
Nothing goes well have tried everything; there are no partitions, earlier the drive was good past a year.
0
JustInCaseCommented:
No partitions?
Is drive exists in disk manager
cmd
diskmgmt.msc
should be there as disk 1, 2, 3 or similar
0
ITISEMEAAuthor Commented:
Yes it is Disk 1 when i was doing command prompt remove of attribute, i used to select disk 1 showing 7xxx mb of the data. I meant i did not create any partitions inside pen drive or usb drive.
0
JustInCaseCommented:
Open Command Prompt.

Type:
diskpart
select disk 1
create partition primary

that should create partition

if partition is successfully created
you can type

format quick

to format partition from cmd
0
noxchoGlobal Support CoordinatorCommented:
The drive is bad. It still can show its presence and size but nothing else. Replace it.
0
ITISEMEAAuthor Commented:
so no solution is there i have already done in starting all the troubleshootings; even i can post answer:-


No usable free extent could be found. It may be that there is insufficient
free space to create a partition at the specified size and offset. Specify
different size and offset values or don't specify either to create the
maximum sized partition. It may be that the disk is partitioned using the MBR di
sk
partitioning format and the disk contains either 4 primary partitions, (no
more partitions may be created), or 3 primary partitions and one extended
partition, (only logical drives may be created).
0
nobusCommented:
here an article describing your problem - and solutions with disk part and others :  http://www.makeuseof.com/tag/format-write-protected-usb-flash-drive/
0
ITISEMEAAuthor Commented:
issue is not resolved
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.