Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Emails rejected by BT

Posted on 2014-10-20
2
197 Views
Last Modified: 2014-11-01
Have a domain hosted by BT with several email accounts attached to it, all set up on my Exchange 2010 server & Outlook 2007 clients. In EMC under Organisation Config, Hub Transport has its Send connector set to send via smarthost ‘smtp.btconnect.com’. All was well for many months until Friday when suddenly all outgoing emails bounced within seconds with “The following organisation rejected your message: mail.btconnect.com #550 not permitted”. Took this up with BT who claim the smtp settings for this domain should be:
Server name: smtp.office365.com
Port: 587
Encryption method: TLS
I tried to explain Exchange had been set up the way it was all along and worked perfectly well until Friday but the technician insisted my configuration should not have worked and the only configuration which should have worked was the one he gave me above. But unless I’m missing something there isn’t anywhere in the Hub Transport settings to change the port number or specify TLS encryption
0
Comment
Question by:laurencoull
2 Comments
 
LVL 16

Expert Comment

by:Enphyniti
ID: 40393191
You need to speak with another technician who can be honest with you or knowledgeable about what changed.

Or you can update your settings to what he told you and see if that works.

You need to use powershell to define the port on a smarthost.  This will be done with the get/set-sendconnector command as detailed here: http://forums.msexchange.org/Smart_Host_using_Port_587/m_1800467895/tm.htm
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 40393239
BT are moving everything to Office365, and will no longer be running their own servers.
The address you had configured definitely did work, so I presume they have reached the point where it is now turned off.

It has been coughing out not permitted occasionally for years.

Do you have a static IP address? If so, get BT to set a PTR on the external IP address and send the email out directly. Otherwise if you don't want to send email out through the Office365 server then you will have to find another SMTP service to use.

Simon.
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question