Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 343
  • Last Modified:

Trouble connecting outlook to exchange server

Having some experience working in an organisation using exchange server, I feel a little embarrased asking the IT-support guy for help setting up an Exchange email account in Outlook 2013. I post the question here in order not to expose myself as someone not aware of the obvious. Heres the problem as it unfolds.

1. In outlook I press the add account button, and fill out the credentials I've received
2. Upon [next] it starts searching for the settings associated to the email-address.
And thats it. It never gets any further. At some point it quits trying to set up an encrypted connection, and unsuccesfully tries an unecrypted connection instead.

I tried
- to set up the account manually, but I haven't got the necessary information for that (only the credentials I belive is needed for automatic setup: email-address, account name and password).
- the same procedure from inside Outlook and from the control panel in Windows (8)
- to disable my antivirus        

I recon that my trouble has something to do with the fact that I am trying to set up the connection from my home-PC, and that the exchange server does not allow that. But as I said, I have no clue, and I would like to have one.

All the best, MS
0
Lars Ploug
Asked:
Lars Ploug
1 Solution
 
wshtyCommented:
Hi,

Seems like autodiscover is not configured(correctly) in your environment.
Is this your first Email Account or is this an additional mailbox?

If it is additional:
You could look into the Email header (doubleclick on an Email you sent to yourself -> File -> Properties -> you will find the Emailserver of your organization there)
OR just look into your existing Exchange-account details for the servername
OR you could just open an additional mailbox instead of adding an Exchange account.

If this is your first account:
Embarrasment or no it is extremely unproductive!
You want to evade embarrassment, but your solution is just a phone call away - ask your it guy for the email so you can start working - being the first Mailbox(which would suggest that it is your personal email account) it actually is supposed to work so there's not even the need to feel embarrassed about this.

Sorry if this may not be the help you wanted - I can not think of a different method to retrieve the needed mailserver information.


Regards,

wshty


//Edit:

I may have misinterpreted your enquiry.
You state that you want to add the Emailaccount on your Home-PC.

First:
please check that this method is allowed within your company (company policies) - a lot of companies do not allow Emails on your own devices.

Second:
Do your colleagues have smartphones on which they can access their company emails?
if so just check their settings - they should be the same for your home-account then

//Edit2:

Sorry for the fuss - just a hint:

IF the Outlook Web Access is configured and activated,
most companies have subdomains for this e.g.:

- webmail.yourdomain.com
- mail.yourdomain.com
- owa.yourdomain.com
- webapp.yourdomain.com

//Edit3:

no comment - I do not know where i left my brain today..

On your work-PC go into Control Panel -> Mail -> Mail-Accounts -> doubleclick on your Exchange-Account -> click on "more Settings"(or similar meaning) in the lower right -> go to the connection tab ->  go to exchange proxy settings.
the url you see there should be the url you need to set up your account manually.
0
 
Lars PlougAuthor Commented:
Thank You, Wshty. I take it there is no way around it.

(I just like to research for answers myself, before asking the support. I'm not that embarrased. :-)

MS
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now