Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 126
  • Last Modified:

mapping a share

Hi Guys,

Some of my colleagues are using windows 7 machine and it's not on a domain, its on the local workgroup,

i am trying to map a share to their computer however it prompts for a username and password, we are sure the credentials we entered are correct however it keeps pooping up and it wont map the share.

out Ad domain is server 2008 r2, we run active roles on it.

Please help!

Thank you in advance,
Kelly
0
Kay
Asked:
Kay
  • 3
  • 3
  • 2
  • +4
1 Solution
 
luddiemeyCommented:
you could try adding the credentials of the share manually.

Open credential manager on the Windows 7 machine and  click on Add a windows credetial.
0
 
McKnifeCommented:
Hi.

As name, use: targetcomputer\username
If it keeps "pooping up", please quote the error.
0
 
John HurstBusiness Consultant (Owner)Commented:
Try the following script:  NET USE V: \\server\share /user:DOMAIN\name password

Does this map correctly?  If not what numerical error?

Was the drive mapped previously?  (Reconnect at login -> persistent drives).  

Run NET USE to see what is connected and delete superfluous drives.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
wshtyCommented:
Hi,

are you trying to connect to a share on the domain network, or are you trying to connect to a share on the workgroup pc?

possibility 1:
testing a connection to a share hosted in a domain network (assuming that the user who wants to access the share already has an account set up in active directory and the permissions to this share are set correctly):

check if the user account is disabled in active directory (because of too many login errors)
uncheck the box "user needs to change password after first logon" in users account
reset the password to a very simple one to minimize the possibility of typing in an incorrect password

open windows explorer on client workgroup machine
click on the address bar
type in \\servername     <- the server, where the files/the share are hosted on
you will be prompted for a username and password
for username type in "yourdomain\username"   (without "";)
for password type in the corresponding password

if everything is entered correctly the logon box should not pop up again and the user is authenticated

afterwards enter the whole unc path to the share in windows explorer address bar (like \\servername\share)

if this works as well everythings fine

to connect automatically you can use a batch script for example:
net use Q: \\servername\share /user:yourdomain\username password

Open in new window



possibility2:
connecting to a share on the workgroup pc

check if the local users you want to log on with are created and use a simple password for testing purposes(but dont leave it blank - windows has some difficulties with blank passwords).
check ntfs and share permissions for these users just to be sure

logging on TO workgroup machine like this:


Username: ".\username"
password: "password"

both without the (" ")
the ".\" tells the pc: "log on with local credentials and don't look on domaincontroller for credentials"
0
 
StampelCommented:
On the remote machine, can you open an explorer window,
Click on Alt , go to menu "Tools" / "Folder Options ..."
Click on "View" Tab
Go to the complete bottom of the list and uncheck "Use sharing wizard" option

Then try your mapping again.
0
 
KaySenior Systems AdministratorAuthor Commented:
the error message we get when attempting this manually is:

network location cannot be reached
0
 
KaySenior Systems AdministratorAuthor Commented:
its diffinetely the correct username and password they are entering, I've event tried mine and it didn't work.
0
 
Berlin142Commented:
This can have several issues. Some you read before. But also possible is an ICMP problem. Check the KB, there is a lot of possible problems inherited.
0
 
John HurstBusiness Consultant (Owner)Commented:
network location cannot be reached  <-- That can happen because of a faulty network and / or because Client for Microsoft Networks is not working properly.
0
 
McKnifeCommented:
Did you try the Notation
targetcomputername\username
as username already? Please note: .\username is not the same as it will not use the target computername but the Name of the Computer you are coming from.
0
 
wshtyCommented:
this can also be caused by the windows firewall.
to check this, go into control panel - windows firewall and disable windows firewall for all the networks (worplace, home and public)
do NOT disable the service in "services.msc"
0
 
KaySenior Systems AdministratorAuthor Commented:
thank you guys, it still dont work!
0
 
John HurstBusiness Consultant (Owner)Commented:
@kay07949  - We suggested a half dozen different things. "It didn't work" is not very informative.

However, when nothing works:

1. Run SFC /SCANNOW, restart and test. Not likely a solution here.
2. Run Windows 7 Repair Install. You need the Windows 7 DVD and follow the Seven Forums tutorial below:

http://www.sevenforums.com/tutorials/3413-repair-install.html

3. When everything does not work, back up, format and reinstall Windows.
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 3
  • 3
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now