Solved

Unable to migrate mailbox database for second time locally in Exchange Server 2010 ?

Posted on 2014-10-21
6
458 Views
Last Modified: 2014-10-22
Hi All,

Can anyone here please explains to me as to why I cannot move back my own mailbox into another mailbox database after i have successfully migrate locally from one mailbox DB into another between two different Exchange Server 2010 SP2 mailbox server ?

No DAG is currently set in place and from the mailbox icon on the Exchange console, I can see that my mailbox got green arrow pointing to the right ?

what is that means ?
0
Comment
  • 3
  • 2
6 Comments
 
LVL 7

Author Comment

by:Senior IT System Engineer
ID: 40396283
One thing that I notice with the green arrow on the mailbox icon on the Exchange management console is that I no longer able to automatically send out Of office email.

So I'm still baffled with what's that means ?

Green arrow
see the picture above comparing the normal healthy mailbox with the one mailbox with Green arrow which cannot be moved and having problem with Out of office problem.
0
 
LVL 37

Expert Comment

by:Neil Russell
ID: 40396293
Have you done a mailbox cleanup after the move? does the mailbox still show as a disconnected mailbox on the server you moved it FROM. this would stop you moving it back.
0
 
LVL 7

Author Comment

by:Senior IT System Engineer
ID: 40396308
This is my own active mailbox.
So it is not disabled mailbox
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 37

Expert Comment

by:Neil Russell
ID: 40396314
No i didn't say it was a disabled mailbox.

On the sever you moved FROM is there still a DISCONNECTED mailbox showing for that account.  No mention of Disabled.
0
 
LVL 31

Accepted Solution

by:
Gareth Gudger earned 500 total points
ID: 40398063
You need to clear the existing move request.

Open EMC.

Navigate to Recipient Configuration >> Move Request >> right click on your mailbox >> select Clear Move Request from the context menu.

Go back to Recipient Configuration >> Mailbox >> press F5 to refresh >> green arrow should be gone.

Once the icon is back to the way it should be right click and do another Local Move Request.
0
 
LVL 7

Author Closing Comment

by:Senior IT System Engineer
ID: 40398179
Thakns !
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes my battle tested process for setting up delegation. I use this process anywhere that I need to setup delegation. In the article I will show how it applies to Active Directory
This article explains the steps required to use the default Photos screensaver to display branding/corporate images
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question